PDA

View Full Version : First Run Issue



LinusIT
2009-07-26, 13:29
Hi

I have created a batch file that installs Spybot silently, I use a custom setup.ini to set all the parameters, works perfectly. The next part of the process is for it to run Spybot with the /autoimmunize /autoclose switches, the problem I'm having is that it's showing the legal notice with interupts my unattended installation.

Does anyone know how to get the "Don't show this message again" box ticked? I have search the registry and various .ini files within Spybot but am at a loss.

Thanks

bitman
2009-07-26, 19:33
LinusIT,

Are you using the 'Corporate version' and aware of the different licensing requirements for business/education? Just in case, you need to be aware that it isn't free for such business use, only personal (home) use.

That said, here's a thread that covers issues similar to your's. I think the /taskbarhide may be the parameter you require, though I can't say since I don't do automation myself. Most needs are covered in that thread though I believe.

Removing the "legal stuff" prompt
http://forums.spybot.info/showthread.php?p=51#post51

Bitman

LinusIT
2009-07-26, 19:37
Bitman

I'm using the home version and in that environment aswell. I have just found the answer, only took me a few hours :(

I had been messing about with "Default Configuration.ini" in the program files folder, whereas I found the setting I was looking to change was in

C:\Documents and Settings\All Users\Application Data\Spybot - Search & Destroy\configuration.ini

Legals=1

Sorted :)