Results 1 to 3 of 3

Thread: Upadate problem.

  1. #1
    Junior Member
    Join Date
    Dec 2005
    Location
    Scotland
    Posts
    1

    Default Upadate problem.

    Hi all,just registered today,

    lm trying to install SBSD on a friends comp but l am having problems updating.

    When l try and update it says that there are no new updates,when l know there is.

    Also l noticed that in the drop down window for where you want to download from the only option it gives me is Australia?!?!

    Any help would be great.

    Ajay.

  2. #2
    Senior Member spybotsandra's Avatar
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,276

    Default

    Hello,

    Which version of Spybot did you download/do you run?

    Best regards
    Sandra
    Team Spybot

  3. #3
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,879

    Default

    ajay1:

    Wait a little while. It looks like they are updating the files at this time.

    spybotsandra:

    The http://www.safer-networking.org/updates/spybotsd.ini file does not seem like it is fully populated.
    Last edited by md usa spybot fan; 2005-12-16 at 15:13.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •