Results 1 to 10 of 10

Thread: [Fixed] SBSD Security Service

  1. #1
    Junior Member
    Join Date
    Aug 2007
    Posts
    1

    Default [Fixed] SBSD Security Service

    Hello,
    I am using Windows Vista x64 Ultimate and Spybot SD 1.5 RC1. There are some entries on my event viewer:
    A timeout was reached (30000 milliseconds) while waiting for the SBSD Security Center Service service to connect.
    The SBSD Security Center Service service failed to start due to the following error:
    The service did not respond to the start or control request in a timely fashion.

    What is happening ?

  2. #2
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,387

    Default

    Let me check if the .exe installer also created the proper service dependency - from the .msi installer I remember that we had to manually add a dependency to "wscsvc" (without that, it might start before the Windows Security Service itself, in which case it might fail).

    edit: yes, there's a registry value missing:
    HKLM\System\CurrentControlSet\Services\SBSDWSCService\DependOnService, of type REG_MULTI_SZ, needs to contain "wscsvc".
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    3

    Default Error 1075 - SBSD Security Center Service error

    Quote Originally Posted by PepiMK View Post
    Let me check if the .exe installer also created the proper service dependency - from the .msi installer I remember that we had to manually add a dependency to "wscsvc" (without that, it might start before the Windows Security Service itself, in which case it might fail).

    edit: yes, there's a registry value missing:
    HKLM\System\CurrentControlSet\Services\SBSDWSCService\DependOnService, of type REG_MULTI_SZ, needs to contain "wscsvc".
    PepiMK,

    I'm resuming this old post because I have the very same issue with Windows Server 2008 x64 'R1' which is is based on Vista x64.

    Checking the registry, the key "wscsvc" is present.

    However the Event viewer shows that event and also even manually I can't start the SBSD Security Center service:

    "Windows could not start the SBSD Security Center Service service on Local Computer.

    Error 1075: The dependancy service does not exist or has been marked for deletion."

    What does situation mean?
    Thank you.

    Kind regards,
    Tom

  4. #4
    Junior Member
    Join Date
    Jun 2010
    Posts
    1

    Default

    This issue also happens in Windows 7 Ultimate.

    "The SBSD Security Center Service service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion.

    A timeout was reached (30000 milliseconds) while waiting for the SBSD Security Center Service service to connect."

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Posts
    3

    Default

    ...Windows 7 is based on WS2008; that's probably the reason...but unfortunately no on cares to reply here.

  6. #6
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    32,728

    Default

    Hello,

    I left a note for the Team, to bring this renewed thread to their attention.

    Best regards.
    Microsoft MVP. Consumer Security 2006-2014


  7. #7
    Junior Member
    Join Date
    Apr 2010
    Posts
    3

    Default

    Quote Originally Posted by tashi View Post
    Hello,

    I left a note for the Team, to bring this renewed thread to their attention.

    Best regards.
    Thanks for your attention.

  8. #8
    Junior Member
    Join Date
    Jul 2010
    Posts
    1

    Angry Anyone Checked into This Yet?

    I'm still getting this error on my Windows 7 64-bit machine.

    Has this been looked at yet or?

    Curt

  9. #9
    Senior Member spybotsandra's Avatar
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,276

    Default

    Hello,

    I am sorry, but Windows has updated the WSC and our method to integrate into the security center does not work anymore.
    We are working on a fix, that will be available in our next version Spybot 2.0. There is no release date yet.

    Best regards
    Sandra
    Team Spybot
    Follow Spybot on Twitter

    There is no support for unsolicited PM requests available. Please use the board section which accords to your product. Thanks.

  10. #10
    Senior Member
    Join Date
    Feb 2006
    Posts
    254

    Default

    Quote Originally Posted by TommyGanis View Post
    ...Windows 7 is based on WS2008; that's probably the reason...but unfortunately no on cares to reply here.
    NO it is not, TommyGanis. WS2008 (original/R1) is based on Vista SP1 and is WinNT 6.0.
    Win7 and WS2008 R2 (64bit only) are WinNT 6.1. WS2008 R2 is the first 64bit-only Windows operating system and is not available in 32bit editions.
    Last edited by noel-pr7; 2010-07-07 at 03:46.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •