Results 1 to 6 of 6

Thread: excite.com problem

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Posts
    1

    Default excite.com problem

    So i downloaded spybot today and ran it and stupidly deleted the thing that said excite was spyware. Its not in the recovery and I can't even visit the webpage anymore. I have IE7. HELP! I need my email

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,061

    Default

    I think that sdhelper is preventing you from going to the excite.com page,and is set to block pages silently.To get to excite.com with Spybot 1.5,in Internet Explorer go to Tools,then Spybot-Search Destroy Configuration,it should open on the Settings page,where it says `When Encountering Bad Things`,in the drop down menu choose `Āsk For Blocking Confirmation`,then okay.After that,when you go to Excite.com,Spybot-S&D Bad URL Blocker should pop up.So,to go on to Excite.com,you`d have to chose what you want Spybot to do from the drop-down menu(Ask me again next time,Remember for this session or Always React This way),and then click Allow.Just be aware where sdhelper is set to ask for blocking confirmation,it may pop-up and ask for your input for other sites,as well.And,please let me know if the above instructions didn`t work for you.

    Excite.com is listed as a tracking cookie,and `red`tracking cookies aren`t put into recovery.If you would like Spybot not to delete the excite.com cookie anymore,open Spybot,click mode,then advanced mode,then Settings,then Ignore Cookies,then put a checkmark beside the Excite.com cookie(s)

    To get Spybot out of Advanced Mode,you can just click Mode up top,then Default mode.

  3. #3
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,879

    Default

    In addition Spybot's immunization blocks cookies from excite.com. If you immunized, go into Internet Explorer > Tools > Internet options. Click the Privacy tab. Then in the Settings section click the Sites button. In the Per Site Privacy Actions window, Scroll down to "excite.com", you will see that it says "Always Block". Click on click "excite.com" then click the remove button. Back out by doing OK > OK.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  4. #4
    Junior Member
    Join Date
    Oct 2007
    Posts
    2

    Default

    Quote Originally Posted by Zenobia View Post
    To get to excite.com with Spybot 1.5,in Internet Explorer go to Tools,then Spybot-Search Destroy Configuration,it should open on the Settings page,where it says `When Encountering Bad Things`,in the drop down menu choose `Āsk For Blocking Confirmation`,then okay.After that,when you go to Excite.com,Spybot-S&D Bad URL Blocker should pop up.So,to go on to Excite.com,you`d have to chose what you want Spybot to do from the drop-down menu(Ask me again next time,Remember for this session or Always React This way),and then click Allow.
    Once URL's are added to the 'Allowed & Denied' section, how can they be removed from there?

    Thank You.

  5. #5
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,879

    Default

    Unfortunately due to a programming oversight the only way to currently edit that information is to manually edit either or both of these files with a program such a Notepad:
    • IEBlack.sbe
    • IEWhite.sbe

    Those files are located in one of the following directories:
    • Windows 95/98
      C:\Windows\Application Data\Spybot - Search & Destroy\Excludes
    • Windows ME
      C:\Windows\All Users\Application Data\Spybot - Search & Destroy\Excludes
    • Windows NT/2000/XP
      C:\Documents and Settings\All Users\Application Data\Spybot - Search & Destroy\Excludes
    • Windows Vista:
      C:\ProgramData\Spybot - Search & Destroy\Excludes

    The problem has been recognized and has been corrected. See the following tracking ticket on that problem:

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  6. #6
    Junior Member
    Join Date
    Oct 2007
    Posts
    2

    Default

    Easy peasy lemon squeezy.

    Thanks for the quick response and keep up the good work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •