Results 1 to 2 of 2

Thread: Yet another Command.exe problem :[

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    11

    Default Yet another Command.exe problem :[

    Hello, guys. I know you guys get alot of problems with the command service spyware. I ran a full sweep of Spybot when it asked to restart and got rid of mainly everything but Command Service. I have read up on previous topics other users have posted but I believe everyone has a different log from Hijackthis, so maybe you would have to look at mine before you give me a procedure on how to fix it. If you could help me I would very much appreciate it.

    But there are a few other problems I have besides the annoying pop-ups..

    1) My "Windows Security Alert" won't allow me to turn my Updates back on ..the notification is in my tray icon whenever I start up my computer.

    2) I'm not able to visit some websites (e.g myspace, facebook, etc.) and won't bother loading.

    I don't know if that has anything to do with the command service... but what do you guys think I should do?

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    32,627

    Default

    Hi there,
    Quote Originally Posted by meekonfire View Post
    I have read up on previous topics other users have posted but I believe everyone has a different log from Hijackthis, so maybe you would have to look at mine before you give me a procedure on how to fix it. If you could help me I would very much appreciate it.
    Please follow the procedure in this link: "BEFORE you POST"(READ this Procedure BEFORE Requesting Assistance)


    Then start your own thread in the Malware Removal Forum where a helper will advise you as soon as available.

    Cheers.
    Microsoft MVP. Consumer Security 2006-2014


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •