Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Systems Settings Protector and TeaTimer Error

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    8

    Default Systems Settings Protector and TeaTimer Error

    When I first turn my computer on, IE comes up automatically and it looks like that's when this error is first encountered - but I haven't controlled to insure that.

    Anyway ... simply, this has been happening since I installed v. 1.6:

    Microsoft gives me an error message that says:

    "Systems Settings Protector encountered a problem and needs to close"

    I report the problem and Microsoft comes back with an info message that says it's SpyBot's fault.

    Spybot gives me an error message as well:

    "Exception EOutOfResources in module TeaTimer.exe at 000468FC, Cannot create shell notification icon"

    2 more things:

    After installing 1.6, IE started working very slowly for every website I tried to reach - as if something more is going on ...

    and ... could be my fault ... after installing 1.6, I then uninstalled the version 1.5 that was still on my machine ... and while we're at it ... there seems to be a duplicate version in a spybot subdirectory under the spybotSD directory where I instructed the installer to install (by deleting the spybot subdirectory from the end of the default)

  2. #2
    Junior Member
    Join Date
    Jul 2008
    Posts
    8

    Default

    Also noticed that my fan is blowing like crazy ... this thing is now overheating ... I'm starting to imagine it getting hotter and hotter until it blows up.

  3. #3
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,879

    Default

    rogerfgay:

    You posted four (4) times in fifteen (15) in three (3) different threads.

    And now another post:

    I, for one am, not going to chase you all over the forum to respond to each of your queries.

    If you seem to having an overheating problem, both Spybot and TeaTimer can be quite CPU intensive. So it is possible that the CPU is starting to overheat. Please see post #2 in the following thread:

    After you have resolved any physical problems with your PC, I will be more that happy to address your problem (in this thread) with the problem involving the CPU utilization of TeaTimer (which has a beta release which helps reduce CPU utilization except immediately after updates).

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  4. #4
    Junior Member
    Join Date
    Jul 2008
    Posts
    8

    Default

    Thanks for the scolding md usa spybot fan. I didn't realize you'd taken such a personal interest in me.

    I don't know if your counts are correct, but may I suggest that in the future - to save yourself some time and effort - don't go to the trouble of listing each of my posts with links. Instead, just give a quick and helpful response to the problem. In each thread, there was an issue being discussed by several people - all of who need a solution.

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    8

    Default

    Some of my problems ended when Microsoft issued an error message with a follow up to update SP3. I have also shut down SDHelper for IE.

    Now I'm just watching hours of Spybot messages telling me that New processes have been scanned, with an almost continuous pop, pop, pop sound each time.

    I'm guessing this is being discussed in another thread, awaiting someone to explain how to turn off SDHelper and TeaTimer and what the effect of doing that is.

  6. #6
    Junior Member
    Join Date
    Aug 2008
    Posts
    5

    Default

    I get the same error as roger, only it happens every time I log into XP x64 SP2.

    "System settings protector has encountered a problem and needs to close.
    Error signature
    AppName: teatimer.exe AppVer: 1.6.1.22 ModName: kernel32.dll
    ModVer: 5.2.3790.4062 Offset: 00022366"

    I close that dialog and get another:

    "Application Error
    Exception EOutOfResources in module TeaTimer.exe at 000468FC.
    Cannot create shell notification icon."

    Then explorer.exe hangs. So I kill it and run explorer.exe and teatimer.exe again then everything is happy.

    Issue does not occur on another partition where XP x86 SP3 lives a nice, quiet life with his wife and two children. Passersby were amazed by the unusually large amounts of blood. There were no survivors.

  7. #7
    Junior Member
    Join Date
    Aug 2008
    Posts
    5

    Default Update

    Updated to teatimer 1.6.2.23!

    New dialog unlocked!

    Pops up after login but before "Exception EOutOfResources":

    "TeaTimer.exe - Application Error
    The exception unknown software exception (0x0eedfade) occurred in the application at location 0x7d4e2366."

  8. #8
    Junior Member
    Join Date
    Aug 2008
    Posts
    5

    Default Update

    The story so far...

    Enabling compatibility mode for TeaTimer.exe and selecting "Windows XP", together with checking the box to "allow non-administrators to run this program" has rid x64 of those prior error dialogs through a few reboots & logins.

    Good news since I was getting errors at every frakkin' reboot.

    If there are no more updates from me, assume I fixed it all by myself.

    I'm a big boy now ~plunka-plink~

  9. #9
    Junior Member
    Join Date
    Aug 2008
    Posts
    5

    Default Update

    Disregard my previous post.

    Issue persists.

    It's quiet here. So cold.

  10. #10
    Junior Member
    Join Date
    Aug 2008
    Location
    Chicago, IL, USA
    Posts
    10

    Default

    I am also getting this error, first I get the System Settings Protector encountered a problem message with this information:

    AppName: teatimer.exe AppVer: 1.6.2.23 ModName: kernel32.dll
    ModVer: 5.1.2600.5512 Offset: 00012aeb
    Then when I close that dialog I get this message:

    Exception EOutOfResources in module TeaTimer.exe at 000468FC.

    Cannot create shell notification icon.
    I don't get any Explorer hangs or anything like that.

    If I start TeaTimer manually it loads normally, so I suspect the problem only occurs at system startup when everything else is loading too.

    Initially it only happened every once in a while but lately it seems to be happening more frequently.

    I am running Windows XP with SP3 and all updates.
    Seek the aid of those not men to quench the fires of war,
    Else evil triumphant will ascend and rule forever more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •