Results 1 to 3 of 3

Thread: Spybot Login problem. HELP!

  1. #1
    Junior Member AriesNoViruses's Avatar
    Join Date
    Dec 2008
    Location
    OHIO
    Posts
    8

    Default Spybot Login problem. HELP!

    For over a week now, Spybot keeps popping up everytime I turn on my computer and login - to where I cant click on anything on my desptop until I press "stop check". I have already let Spybot scan my system BEFORE I log on, and it is STILL doing this everytime I get on. I want it to stop! how can I get it to do so until I WANT to do a scan?? do I need to uninstall Spybot and then re-install it again for this to get back the way it was?

    Please let me know. Thanks.

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,879

    Default

    AriesNoViruses:

    Go into Spybot » Mode » Advanced mode » Settings » Settings. In the options tree scroll down to the Automation » System start. Click on the "No automation" option (both the "Automatically run program at system startup" and "Run program once at next system startup" should then be unselected).

    When you're done it should look like this:

    ├─ System start
    │ ├─ ● No automation
    │ ├─ ○ Automatically run program at system startup.
    │ ├─ ○ Run program once at next system startup.
    If not see this thread:

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #3
    Junior Member AriesNoViruses's Avatar
    Join Date
    Dec 2008
    Location
    OHIO
    Posts
    8

    Default

    WONDERFUL! Thank you so much!!

    Have a Merry Christmas too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •