Results 1 to 3 of 3

Thread: Windows 7 and Administrator rights in Spybot

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    2

    Default Windows 7 and Administrator rights in Spybot

    I am unable to fully immunize with my new Win 7 machine. Help tells me to right-click the program icon and select Run as Administrator - but this instruction is for Vista and doesn't appear to be an option in Win 7. Can anyone help please?

  2. #2
    Senior Member spybotsandra's Avatar
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,276

    Default

    Hello,

    This is also for windows 7.
    Probably you have deactivated the UAC (User Account Control)?
    Please edit your registry:
    C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe
    ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 1 /f

    This link should also help.

    Best regards
    Sandra
    Team Spybot
    Follow Spybot on Twitter

    There is no support for unsolicited PM requests available. Please use the board section which accords to your product. Thanks.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    2

    Default Found it

    I have fixed the problem. I eventually managed to find the Run as Administrator way of launching Spybot so now I am fully immunized! Thanks for your reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •