Results 1 to 8 of 8

Thread: Avenue A

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Posts
    1

    Exclamation Avenue A

    Hi -
    I keep getting a message that Spyware stopped Avenue A from downloading everytime I try to log into Yahoo Instant Messanger. I would really like to use my IM and don't know how to turn this part of Spyware off. Thanks for the help!

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,879

    Default

    "Avenue A, Inc." is a tracking cookie. Tracking cookies are third-party cookies and track users cross domain (site to site) profiling the user's surfing habits. If any transaction occurs where the user gives any personal info, then the tracking becomes personally identifiable. While tracking cookies may not be as insidious as some other malware, they are definitely spies.

    If want to discontinue blocking tracking cookies:
    • Go into Spybot > Immunize
      • Uncheck (if checked) the following:
        "Enable permanent blocking of bad addresses in Internet Explorer"

    If you would like to keep the messages from popping and still block tracking cookies, you can do that by setting Spybot's IE Resident to "Block all pages silently". Go into Spybot-S&D > Immunize. Look in the last section labeled "Permanently running bad download blocker for Internet Explorer". In the pull-down below "Enable permanent blocking of bad addresses in Internet Explorer" there are three options:
    • Block all pages silently
    • Display dialog when blocking
    • Ask for blocking confirmation
    Select "Block all pages silently".

    There is also another alternative. You can block tracking cookies in your browser and Spybot's IE Resident won't see them. The following article explains how to block them:
    Last edited by md usa spybot fan; 2005-11-28 at 17:28.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #3
    Junior Member sneaky13's Avatar
    Join Date
    Nov 2005
    Location
    marseille (france)
    Posts
    3

    Default advanced mode

    you could click "mode"

    choose "advanced"

    click "settings"

    click "ignore products"

    go to "all products"

    check your product ( Avenue A ) in the list, so that it won't be detected anymore

    possibly you should go as well to "hijackers.sbi " and check your product
    Last edited by sneaky13; 2005-11-29 at 00:46.

  4. #4
    Member
    Join Date
    Oct 2005
    Posts
    44

    Default

    Unless you clear your caches routinely, then disabling this detection leaves these little profiling spies onboard.

    Wouldn't it make more sense to just disallow them in the first place(IE)?...it only takes a few seconds to do so and you will NEVER see them again. Of course, you can also use one of the dozens of cookie control apps that are around.

    Ref; http://www.voiceofthepublic.com/SSD/cookiescp.html
    Last edited by mikey; 2005-11-29 at 03:59.

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Posts
    3

    Default Similar question - avenue a doesnt get blocked

    Similar to this - in Firefox browser, just opening up a page like google home page, within a second or so, I get 3-5 cookies in spybot - avenue a, doubleclick, etc. My question is, they dont seem to get blocked. Im using the defaults. Can anyone explain how to block these cookies?

    many thanks.

  6. #6
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,879

    Default

    buddha:

    From my previous post:

    Quote Originally Posted by md usa spybot fan
    The following article explains how to block them:

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  7. #7
    Junior Member
    Join Date
    Nov 2005
    Posts
    3

    Default

    Thanks for the information -I set up FFx in this way but still I am getting advertising.com and doubleclick cookies just seconds after opening a browser.
    Last edited by buddha; 2005-11-29 at 07:04.

  8. #8
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    3,809

    Default

    I get the odd tracking cookie in Firefox even with that option set,so I use Spywareblaster too,which has an option to Prevent ad/tracking cookies in firefox-
    http://www.javacoolsoftware.com/spywareblaster.html

    Or,you could go in Exceptions,type in advertising.com,then hit Block.
    Repeat for any other cookies you want blocked.
    Last edited by Zenobia; 2005-11-29 at 14:18.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •