Results 1 to 4 of 4

Thread: Can't run spybot in windows 7

  1. #1
    Junior Member
    Join Date
    Jun 2011
    Posts
    2

    Default Can't run spybot in windows 7

    In windows 7, I have gone to the start menu, right clicked Spybot and nothing happens. After that I click spybot and it expands with the spybot group. I right click spybot S&D and still nothing comes up allowing me to run as system administrator even though I am running as a system administrator. This came about after I ran S&D which showed a lot of spyware but wouldn't let me delete them as it said that I had to run as system administrator.

    How can I run spybot successfully or will I have to try another spyware/malware program?

    Don

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,250

    Default

    Is UAC set at the default setting on your computer?

    If you have a Spybot icon on your desktop,try rightclicking that and click Run As Administrator,if it is available in the rightclick menu.

  3. #3
    Junior Member
    Join Date
    Jun 2011
    Posts
    2

    Default

    Thanks Zenobia,
    The advice you gave below worked

    "If you have a Spybot icon on your desktop,try rightclicking that and click Run As Administrator,if it is available in the rightclick menu."

    I got no result at all from the start menu whereas right clicking the icon worked. All other references on the net just mentioned the start menu approach. I don't know why spybot doesn't have an option on the main menu as it caused me to waste a lot of time as I'm sure it would a lot of other users.

    Don

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,250

    Default

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •