Results 1 to 2 of 2

Thread: "Wake the computer to run this task" doesn't work

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    3

    Question "Wake the computer to run this task" doesn't work

    This is probably more of a Windows problem than a Spybot problem, or more precisely a failure on my part to understand the intricacies of the Scheduled Tasks subsystem in Windows, but the checkbox labelled "Wake the computer to run this task" doesn't seem to do what I would expect it to do on one of my computers. I'm trying to get Spybot to do its job at a time when the computer is unlikely to be in use for other things, but instead, Spybot fires up immediately the first time I start up the system after the time set in the Task Scheduler has passed. I've read that in order for this to work, the computer has to support something called "APM 1.2", and I'm trying to get confirmation that this one does, but since this computer is only a few months old and the Web page where I read this is several years old, I doubt that this is the problem. Anyone have a clue as to what else might be preventing this from working?

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,243

    Default

    If the computers only a few months old,I assume it's running Windows 7,correct?
    I saw some people having trouble with "Wake the computer to run this task" because of a setting in power plan options.
    Go to control panel,click Hardware and Sound,then Change when the computer sleeps,then click Change Advanced Power Settings.Scroll down,and click the plus mark next to Sleep,then click the plus mark next to Allow sleep timers and make sure "Allow sleep timers" is enabled,then press Ok.hth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •