Results 1 to 4 of 4

Thread: Run as administrator option not there

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    4

    Default Run as administrator option not there

    I am using the free version of SSD on a desktop PC with Windows 7 as the OS. According to the help info in order to run as administrator, which is what I need to do to actually get rid of the problems it found, I am to right click on search and destroy to bring up a new menu and select run as administrator. I have tried this. When I right click on search and destroy, nothing happens. I do not get a new menu at all. I would like to know how to resolve this as I'd like to get rid of the 87 problems the program found in my computer.
    Last edited by tashi; 2012-04-27 at 07:12. Reason: Removed two duplicate topics

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    32,728

    Default

    Hello Lorelynne,

    Did you right-click the Spybot - Search & Destroy entry in your 'start' menu? http://www.safer-networking.org/en/faq/42.html

    Best regards.
    Microsoft MVP. Consumer Security 2006-2014


  3. #3
    Junior Member
    Join Date
    Apr 2012
    Posts
    4

    Default

    No, it didn't really say to do that. I'm trying it now.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    32,728

    Default

    Hi there,

    How did it go?
    Microsoft MVP. Consumer Security 2006-2014


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •