Results 1 to 8 of 8

Thread: Start Center Shows Antispyware Off

  1. #1
    Junior Member
    Join Date
    Jul 2011
    Location
    Glasgow UK
    Posts
    5

    Question Start Center Shows Antispyware Off

    Hi Spybots,

    I am pretty new here so please forgive me if this is basic stuff. I am running S&D scanner version 2.0.6.131 build 20111005 updated 03/05/2012 on a Windows Vista Home Premium SP2 system.

    After a reboot I noticed that in the top left hand corner Antispyware is set to OFF as is Internet protection. If I left click on either it takes me to the enable/disable services where I think all services have been enabled but it still says that Antispyware protection and Internet protection are off.

    Thanks in advance to anyone who can advise me on this.

    John

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    32,611

    Default

    Hi there,

    The Beta version of Spybot-S&D is currently without Live Protection and for testing only.

    The 2.0 Beta is not a replacement for the stable version, Spybot-S&D 1.6.2.
    http://www.safer-networking.org/en/download/index.html

    Best regards,
    Microsoft MVP. Consumer Security 2006-2014


  3. #3
    Junior Member
    Join Date
    Jul 2011
    Location
    Glasgow UK
    Posts
    5

    Default Thanks for the reply

    Hi Tashi,

    thanks for the reply. I must have inadvertently upgraded to this version as I remember that both Antispyware and Internet protection were on until recently.

    I will download 1.6.2 a.s.a.p.

    John

  4. #4
    Junior Member
    Join Date
    Jul 2011
    Location
    Glasgow UK
    Posts
    5

    Default Hi Tashi

    Hi again Tashi,

    now here's the thing. Antispyware and Internet protection is now showing as on. I knew that they had shown this before. What does this mean do they work or have they still to be fixed on a beta version.

    Does anyone else see this behaviour??

    John

  5. #5
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    32,611

    Default

    Hi there,
    Quote Originally Posted by OldGit66 View Post
    now here's the thing. Antispyware and Internet protection is now showing as on. I knew that they had shown this before. What does this mean do they work or have they still to be fixed on a beta version.

    Does anyone else see this behaviour??
    Are you speaking of the beta or stable version of Spybot-S&D (1.6.2)?
    Microsoft MVP. Consumer Security 2006-2014


  6. #6
    Junior Member
    Join Date
    Jul 2011
    Location
    Glasgow UK
    Posts
    5

    Default

    Hi Tashi,

    as per your suggestion I reinstalled 1.6.2 and as far as I am aware it does not have Antispyware or Internet protection unless I am doing something wrong. I use it to remove adware etc.

    I intended to uninstall S&D 2.0.6.131 when I noticed that the Antispyware and Internet protection were now showing as on again and since that was my original problem I wondered what this meant. I have no problem using the beta version and reporting glitches but will be guided by the forum as to whether I do that or go back to 1.6.2. Obviously I can not and should not run both versions at the same time.

    Thanks for you input.

    John

  7. #7
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    32,611

    Default

    Hello John,

    Quote Originally Posted by OldGit66 View Post
    I intended to uninstall S&D 2.0.6.131 when I noticed that the Antispyware and Internet protection were now showing as on again and since that was my original problem I wondered what this meant. I have no problem using the beta version and reporting glitches but will be guided by the forum as to whether I do that or go back to 1.6.2.
    Does this information on the last beta release of Spybot-S&D 2.0 help: http://www.safer-networking.org/en/news/2012-05-10.html



    Also see: How Spybot-S&D protects against the installation of Spyware/Malware.

    Best regards, tashi
    Microsoft MVP. Consumer Security 2006-2014


  8. #8
    Junior Member
    Join Date
    Jul 2011
    Location
    Glasgow UK
    Posts
    5

    Default

    Hi again Tashi,

    ok thanks for that, I will probably stick to the stable version. The fact that the live protection for spyware and internet is not included is made quite clear in the link that you sent me. However from time to time the version that I have 2.0.6.131 shows that they are "On" whilst at other times they are shown as "-".

    I thought that someone might like to know this.

    Thanks for your help.
    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •