Results 1 to 7 of 7

Thread: Spybot 1.6 vs 2.0

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Posts
    7

    Default Spybot 1.6 vs 2.0

    Hello,

    i'm using Spybot 1.6 and ask myself if I need to go on 2.0. Actually 1.6 database is still updated: will it be for a long time?
    Teatimer is also part of 2.0 if I have well understood. for me it is the main function of Spybot.

    Thank you for your help

    Rmanal

  2. #2
    Senior Member spybotsandra's Avatar
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,276

    Default

    Hello,

    Spybot-S&D 2.0 is still in Release Candidate phase, so we won't be stopping updates for version 1.6.2 anytime soon.
    TeaTimer is not part of Spybot-S&D 2.0.

    Best regards
    Sandra
    Team Spybot
    Follow Spybot on Twitter

    There is no support for unsolicited PM requests available. Please use the board section which accords to your product. Thanks.

  3. #3
    Junior Member
    Join Date
    Feb 2006
    Posts
    7

    Default

    OK thank you
    Is tea timer separeted from spybot or just cancel?
    It is a very good software.

  4. #4
    Senior Member spybotsandra's Avatar
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,276

    Default

    Hello,

    Maybe there will be a Live Protection in one of the future versions of Spybot-S&D 2.0.

    Best regards
    Sandra
    Team Spybot
    Follow Spybot on Twitter

    There is no support for unsolicited PM requests available. Please use the board section which accords to your product. Thanks.

  5. #5
    Junior Member
    Join Date
    Feb 2006
    Posts
    7

    Default

    Ok, thank you, but in fact my question was: if I install the 2.0, could I still use tea timer by any other means?

  6. #6
    Junior Member
    Join Date
    Feb 2006
    Posts
    7

    Default

    A small up?

  7. #7
    Senior Member spybotsandra's Avatar
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,276

    Default

    Hello,

    You can leave version 1.6.2. installed and use the resident TeaTimer.
    But usually we recommend to uninstall older versions, before installing a new version.

    Best regards
    Sandra
    Team Spybot
    Follow Spybot on Twitter

    There is no support for unsolicited PM requests available. Please use the board section which accords to your product. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •