Results 1 to 5 of 5

Thread: System scan will not open or work

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Posts
    3

    Question System scan will not open or work

    Hello,
    I would appreciate any help on this due to my lack of computer knowledge.

    I have had Spybot S&D 2 for a few months now and today my scan decided not to open. This apparently only started after my sister told me that while she was on my laptop it suddenly stopped her music and played the same beat repeatedly. I have no idea what she may have done to it (if anything) because she is the computer smart child. I wanted to run a system scan but it will not open. I click the button and the icon flashes but it does not open or begin scanning. Nothing happens.

    I have an HP laptop and Windows 7. If you need any other information please ask although you may have to explain what you're asking for.

    Thank you to anyone with more knowledge than me!

  2. #2
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    598

    Default

    Hello,

    which version of Spybot-S&D do you have in use?
    Also see: How can I get administrator rights under Windows Vista / Windows 7 / Windows 8?



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  3. #3
    Junior Member
    Join Date
    Jul 2013
    Posts
    3

    Default

    I have the free edition of S&D. I just tried to scan again and it does not open the window. The icon is still at the bottom but it isn't scanning. I do have administrator rights to the computer.

  4. #4
    Translator Team bbnetwork's Avatar
    Join Date
    Feb 2012
    Location
    Germany- Saxony
    Posts
    598

    Default

    Do you have other Security Software installed also?

    Have you tryed to uninstall Spybot and installing it again?



    לשונות רעות שנפגעו שלוש פעמים: למי שמדבר, שדברו עליהם ומי שמקשיב.

    שלום

  5. #5
    Junior Member
    Join Date
    Jul 2013
    Posts
    3

    Default

    UPDATE: It randomly started working again about 2 days ago. I have run the scan about ten times now and it seems to have fixed all of the problems. Today I had an issue with the window popping up that wanted my permission for the program to make changes. I still haven't figured out how to make it stop bringing up the window. My dad fixed it but I'm not sure how.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •