Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Bug in Windows 8.1 with Spybot 2.2 (Urgent)

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Posts
    5

    Angry Bug in Windows 8.1 with Spybot 2.2 (Urgent)

    Hello,

    There is a conflict between Spybot 2.2 and Windows 8.1 Professional with media center (French version) in the file explorer!

    Once installed and without doing anything else with that run once, if it goes to the file explorer and attempting a right click on the file tree column left explorer crash file and closes!

    Uninstall Spybot 2.2 fixes the problem that confirms that this was the cause. Probably a problem with the fact that in addition to the right-click menus.

    I tried this on both PC and the result is the same. One of the two pc's even a fresh installation of Windows 8.1 after formatting no other program Spybot.
    Last edited by ReActif; 2013-10-20 at 14:36.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,189

    Default

    I believe that's a bug that has been around for a while now.Please see here:
    http://forums.spybot.info/showthread...ndows-Explorer
    It says Windows Explorer,but that was renamed to Files Explorer in Windows 8,so it is applicable.

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Posts
    5

    Default

    Thank you for the answer.

    I could not (too buzy) look if the problem arose on older versions. No recent emssages seemed mentioned a problem or opening the subject.

    That said, I can not find a solution except to wait for the thing to be wrong about the correct input that crashes the browser.

    But I try via another software if I have access to the context menu of the browser because I want to go aps search in Regedit and disable or suppress the entry Spybot and see if that solves the problem and can be able to come back and tell which input problem.

    After if the problem is a DLL or others I know say more later.

    I look at it as soon as I have time.

  4. #4
    Junior Member
    Join Date
    Oct 2013
    Posts
    5

    Thumbs up

    I found the solution, it is quite simple, just for the moment to go into settings and uninstall Spybot integration into the file explorer 32 and 64 bit and it works after.

  5. #5
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,189

    Default

    Glad you found a solution.

  6. #6
    Junior Member
    Join Date
    Oct 2013
    Posts
    5

    Default 'fix' not working with windows 8.1 using S&D 2.2. ?tr

    tried it 3 times now ?????

  7. #7
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,189

    Default

    Do you mean you tried uninstalling Spybot Integration and it didn't work?

  8. #8
    Junior Member
    Join Date
    Oct 2013
    Posts
    5

    Default the 'fix' i meant

    was the one that was/is supposed to remove the bad files after the scan is done...that 'fix' not working on my W8.1

  9. #9
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,189

    Default

    Ok,thanks.
    You mean the main Spybot scan,and not anything to do with the rightclick file scan,correct?
    Could you describe what's happening a little more?
    A couple examples:
    Is nothing happening when you press the Fix Selected button?
    Or are the problems found being fixed,and then showing up in the next scan?

  10. #10
    Junior Member
    Join Date
    Oct 2013
    Posts
    5

    Default sorry more info

    clicking 'fix' button appears to work except it really does nothing ...added screenshot here....i think
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •