View Full Version : Keyboard problem

2007-01-15, 23:42
I've got a problem which is probably really easy to fix, but I can't work out how. When I got my dell machine and was going through the intial start-up, I think I chose the wrong country for the keyboard settings. It has always worked fine, although irritatingly the " and @ symbols are reversed. That is <shift 2> delivers an at sign, while <shift '> delivers the inverted commas.

Any ideas on how this annoyance can be fixed?


2007-01-17, 05:50
Hello tmpack.

Start > Control Panel > Switch to Classic View > Regional and Language Options > Languages tab > Details

This link is useful: Keyboard Help (http://www.starr.net/is/type/kbh.html)

Hope that helps. :)

2007-01-17, 13:09
Thanks for that :bigthumb:
My google searches were pointing towards 'free' downloads that enable you to change the keys on your keyboard. I thought it best not to go down that road in case they were similar in nature to the smiley face downloads discussed in your 'how not to get infected' thread.

2007-01-17, 16:15
Good thinking :D: and you are welcome. Safe surfing. :)