View Full Version : Please help me...

2007-05-15, 19:02
Dear professionals,

I know its a bit senseless to ask for help for a sort of non related issue.. its a game problem but i do not know whether i have been infected with virus or spyware.. but hope u all will help me out becoz none of this game's (Maplestory) forum people are able to help me even the administrators.. not even say the company , they wont reply... pls....


I double clicked my maple, and it runs gameguard loads and then went black screen for around 1 sec and it jumps back to desktop, it is wierd i was able to play on this laptop of mine before. And no other programs installed. One wierd thing i noticed is my power guage(battery life) shown is missing after it pops back, and the whole screen seems to be refreshed jus like u just boot up the comp and tray icon reloaded again. Please help me.

What i did:
1. I reinstalled Maple many times, thru old installation file AND new installation file fresh from the web.Tried patching again, but i guess its up to date already. I tried installing to different folders, but in vain. (I know this doesnt help but i tried everything.)

2. I ran the maple setup tools, tried the 2 refresh rate i have 75 and 60, doesnt work.

3. I updated my graphic card drivers, doesnt work.

4. I updated my directx. 9.0c, doesnt work too..

5. I fully scanned my computer for viruses, spywares by using different programs. No viruses no spyware , still doesntwork.

6. I tried deleting the gameguard folder to let it update itself again. Doesnt work.

7. I tried running the game from the folder itself and not the shortcut ( i know thisis useless too but i tried everything.)

8. My internet connection was definitely ok, i was able to play dota smoothly and i tried in my another computer(desktop) it was fine.

9. I tried Disabling my windows firewall and symmantec client firewall, doesnt work.

10. I scanned using Spybot search and Destroy, spyware doctor, avg anti spyware to scan and remove spyware but it doesnt help. Btw my spybot dunno why it stuck at 'baciami' no. 517 during scanning and auto aort after a long wait.


System Information
Machine name: LENOVO-0C3F390F
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.070227-2300)
Language: English (Regional Setting: English)
System Manufacturer: LENOVO
System Model: 9457AU5
BIOS: Phoenix FirstBIOS(tm) Notebook Pro Version 2.0 for ThinkPad
Processor: Genuine Intel(R) CPU T2300 @ 1.66GHz (2 CPUs)
Memory: 502MB RAM
Page File: 976MB used, 393MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

DxDiag Notes
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

DirectX Debug Levels
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Display Devices
Card name: Mobile Intel(R) 945GM/GU Express Chipset Family
Manufacturer: Intel Corporation
Chip type: Intel(R) GMA 950
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_27A2&SUBSYS_201A17AA&REV_03
Display Memory: 224.0 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: Default Monitor
Monitor Max Res:
Driver Name: igxprd32.dll
Driver Version: 6.14.0010.4820 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 4/16/2007 14:16:08, 57344 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: igxpmp32.sys
Mini VDD Date: 4/16/2007 14:16:26, 5760096 bytes
Device Identifier: {D7B78E66-64E2-11CF-CE66-1000A2C2CB35}
Vendor ID: 0x8086
Device ID: 0x27A2
SubSys ID: 0x201A17AA
Revision ID: 0x0003
Revision ID: 0x0003
Video Accel:
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Not Available
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run)

P.S I hope i provide enuff details and u guys will help me out Thanks a million bunch. Please tell me if i have not provide enuff details. Thanks.

2007-05-15, 20:33
its a game problem but i do not know whether i have been infected with virus or spyware..


If that is a possiblity, someone would have to check the System.

You could follow the procedure in this link: "BEFORE you POST" (http://forums.spybot.info/showthread.php?t=288) Then start your own thread in the Malware Removal Forum (http://forums.spybot.info/forumdisplay.php?f=22)