View Full Version : Empty box - Spybot problem?

uno meister
2005-10-30, 13:51
Pentium III with Windows ME with Adaware, Spybot 1.4 and CA AntiVirus all up to date. Connected to internet via DLink router & cable modem.

Problem is mostly after computer sits idle for a while. Out pops a large white message box (3" x 5") with nothing on it except a CLOSE button. If you press the button, window goes away and everything is seemingly OK, except computer won't go on the internet and Windows explorer does not work right. Computer responds to shutdown and restart and works normally until this happens again sometimes within minutes or new few hours. Strangely, the problem has not happened while the computer is being used.

Occasionally, the same box with similar symptoms comes up.... Except, it is not empty. It says, "TEATIMER caused an invalid page fault in module KERNEL32.dll at 0177:bff614ac". It has the same Close button. I pressed and it closed. I tried to launch IE. It said, "Not enough resources to launch ... close some programs and try again".

Hopefully, this means something to you??

2005-10-30, 17:53
Hi uno meister

Either turn off Tea timer within SpyBots tools or better yet disable some unnecessary programs from starting with windows, such as media players and chat programs, no need for them to start with windows.

uno meister
2005-10-30, 21:30
Thanks LoonyRJones...

I know I can turn off TeaTimer... but it will also turn off live protection against spyware and I don't want to. I have already turned off chats & media players.

2005-10-30, 22:15
Hi my suggestion to turn tea timer off was just to troubleshoot.
Perhaps if you post a SSD rewport we can spot other programs we can disable. I have a hunch its a recource problem.

Open SpyBot 1.4, check for and get any updates available, close all browsers, check for problems and fix everything found. Then on the toolbar menu select mode and switch to advanced mode, on the left lower down select tools,and view report, ensure all the options are select near the bottom except
Uncheck[ ] do not report disabled or known legitimate Items,
uncheck[ ] Include a list of services in report.
Uncheck[ ] Include uninstall list in report.
Now select (near the top) view report, Press export, in the save in box choose a place such as your my documents folder, then in your next post near the bottom select the "browse" button , navigate to and attach or post that report please.

uno meister
2005-11-02, 04:17
Thanks LonnyRJones. see attached report

2005-11-02, 14:02

Turn off tea timer for now via spybots tools resident page

In tool's system startup page select each of these and choose delete
Startup entries list
HK_LM:Run, SurfAccuracy
HK_CU:Run, SpyKiller (DISABLED)
C:\Program Files\SpyKiller\spykiller.exe /startup

Close SpyBot and restart the PC, before activating Tea timer it would be a good idea to download/save then run resetteatimer, SSD must be closed and tea timer off before running it.

Delete these folders
C:\Program Files\SpyKiller

Let us know of any problems

uno meister
2005-11-05, 03:49
I did as you said.

Problem is still there. Still get the Empty box with close.

This time when I clicked Close, I got another message "HelpCtr has caused an error in MSVCRT.DLL Helpctr will now close" I pressed OK. Got another message "Autodown has caused an error in RPCRT4.DLL. Autodown will now close" I pressed OK and had to reboot.

May be it is Spybot Teatimer? :( thanks for your help.

2005-11-05, 15:02
If you look at last suggestions turning tea timer off was part of it.
Untill the issues are fixed dont turn it back on please.

Did you run resetteatimer.bat ?

Were you able toi delete these folders ?
C:\Program Files\SpyKiller

Make and p[ost another report please

uno meister
2005-11-05, 17:23
Yes, I followed all that you said.

I ran teatimer reset... did not seem to do anything
It gave me the following on the screen
Invalid switch -/Y
File not found
File not found
File not found
File not found
File not found

Yes I deleted Surfaccuracy & Spykiller. Surfaccuracy..that was good ... used to create occasional pop-ups. However, Spykiller, I actually paid for this before i knew about spybot and adaware. but it is gone now.

Teatimer - I know that I can turn teatimer off and that it will stop my empty box. I thought the idea was to find a way to keep teatimer on and not have any problems?

see attached report

2005-11-05, 21:08

I would like to see if there are any problems with Tea timer disabled for a few days.

Have you tried a reinstall of SSD 1.4. I suggest it be uninstalled first.

uno meister
2005-11-06, 01:38
yes, I have uninstalled & then re-installed Spybot 1.4 about a week ago and also fixed the "accept/ deny" screen problem using suggestions on another one of your forums.

I have now disabled teatimer and there is no problem over the past 8 hours. Will keep you posted.

How about re-installing Windows ME? Maybe there is something corrupted?

thanks LonnyRJones

2005-11-06, 15:24
Im asking the others . hang tight please.

2005-11-07, 17:38
Could you post a screenshot of this "empty box" please
"fixed the "accept/ deny",
since editing tea timer have you tried a uninstall/reinstall ?

Have you been to windows update latley ?

Go start run type in qfecheck, expand all and tell use if anything is marked in red

uno meister
2005-11-09, 01:54
I ran qfecheck .. expanded all .. nothing red.

I just checked Windows update ... no critical updates available. Only a bunch of language stuff.

After I fixed the "deny/ accept" problem, I have not uninstalled and re-installed Spybot 1.4. Is this what you mean? (Wouldn't this reverse the fix?); I have since done other install/ re-installs and it is a good fix.

Screen shoot of the "empty box". The only way is perhaps a photograph ... will do. I will have to turn on teatimer to get it back on!

For the record, I have disabled teatimer now for the past 72 hours. No "empty boxes", no reboots, no problems. I scheduled it for daily scans and it is running like that.

Thanks LonnyRJones for sticking by me in this endeavour to find out what is going on.

2005-11-09, 02:30
After I fixed the "deny/ accept" problem, I have not uninstalled and re-installed SpyBot 1.4. Is this what you mean? (Wouldn't this reverse the fix?); I have since done other install/ re-installs and it is a good fix.
I'm confused, So you have or have not uninstalled, rebooted then reinstalled SSD after modifying Tea Timer ?
I'm thinking that when doing so it would be real easy to mess it up, one character is all it would take.

2005-11-09, 03:00

We've seen this on rare occasions in the past, but never really determined what's causing it. It usually occured on Win 98SE, but could theoretically happen to any Win 9x/ME system.

The old threads about this were lost (NI), but included an early situation with T-Zero after an upgrade to Nod32 and a couple others with less info.

My belief is that this is an issue with Power Management since the problem would occur when the PC sat idle for an exact period such as 20 or 30 mins. or 1 or 2 hours. Even though those affected would claim they had completely turned off PM, I don't trust 98SE itself since it was imfamous for issues with Power Management, enabled or not. I'm not saying I blame PM itself, but more likely it's a condition triggered by PM putting something to sleep that causes TeaTimer (and possibly another antimalware, such as AV) to react badly and quickly exhaust resources, which is a symptom not the real problem.

This is the first ME system affected that I recall, but it's been several months since the issue first occured. As you can see, I don't believe this is a simple problem, though I could get tricked. I do know we tried many things with T-Zero before he gave up and seemed no nearer an actual solution.

uno meister: You could try disabling Power Management if it's on, it may be more controllable in ME, though it's based on the same code. Power Management never really worked properly until Windows 2000 released, since the core design of both the 9x/ME OS and the underlying BIOS code of the PCs of that era really weren't capable of it yet.

Note that one of the other error messages you've seen came from Autodown, which is part of your AV software. This may also be involved since we've seen other AV software interact with TeaTimer in the past (they're both actively monitoring parts of the OS) with a symptom of fast climbing memory usage until a resources error or some other crash occurs. Might want to try turning off the active monitoring portion of the AV to see what happens with TeaTimer left on.

I know you may not want to run that way permanently, but it would give Patrick something to try to fix if we determine that's the core issue here. As I said at the time this first occured, the small number of PCs affected and the apparent complexity of the problem make it unlikely that Team Spybot could find the problem even if they had the time for it.

2005-11-10, 08:11
Thanks Bitman


uno meister
2005-11-13, 03:29
Thanks Bitman. What you say fits the symptoms well. Looks like I have something that is not common. In fact, 2 other computers with ME at home do not have this "empty box" problem.

One thing of interest is that I turned tea timer back on about 72 hours ago, and surprisingly no empty boxes yet! Only problem was that Spybot froze on its 2:00 am auto scheduled scan after 75% of the scan was done. Reboot worked. I will wait and see tonight. If it does not repeat, great.

If it freezes again, I might turn off Tea timer permanently and use the scheduled scan once per day? Should be good enough?

Also, you stated potential interaction with other antimalware. I have Adaware installed and now since last week it does not launch at all. Says "Exception Error module Adaware.." and something in German. I uninstalled and re-installed and still the same thing? Adaware is not on scheduled auto scan though.

Perhaps I should re-install ME? What do you think?

Thanks, Lonny & Bitman for the help.