PDA

View Full Version : socket error # 10061



Spolarichm
2005-11-01, 22:20
now that i've installed ver. 4.1 i get this when i try to "search for updates" can this be fixed?

thanks!

md usa spybot fan
2005-11-01, 23:12
There is a good chance that the cause of the problem is a firewall or proxy problem.

If you sitting behind a proxy server:
Go into Spybot > Mode > Advanced mode > Settings > Settings. About 2/3 of the way down the option tree there is a category "Web update". Check the last item in the list "Use proxy to connect to update server". A pop-up will come up were you can enter the information required.

If you have a firewall:
Reauthorize SpybotSD.exe to access the internet within your firewall. If you have a firewall and are not sure if that is the cause of the problem, you could (for a short period) disable the firewall and see if the updates work properly.

Spolarichm
2005-11-02, 03:41
i'll bet that is it! i'll try it at work tomorrow. I do not get that error message when i am at home.

Thanks for the tip!

Spolarichm
2005-11-02, 16:45
IT WORKED!!! thanks!!
i changed the proxy settings and all is well.

thanks very much!

LexDouble
2005-11-19, 02:39
My firewall is disabled, but what is the Host Info that I put in? I am lost.

md usa spybot fan
2005-11-19, 16:45
LexDouble:

If what you are try to convey is that you access the internet via a proxy server and need the Host, Port, etc. setting, try the following from:
FAQ - Frequently Asked Questions Home of Spybot-S&D!
The integrated update is not working. Are there any solutions for this?
http://www.safer-networking.org/en/faq/10.html


The main reason for this problem is that you need to use a proxy server to access the internet. In that case, the proxy server is already set up in your browser, where you can look up its settings and enter them into Spybot-S&D.

In Mozilla, you can find the Proxy settings if you open the Edit menu, choose Settings... at the bottom, and navigate to the section Advanced - Proxies.
In Internet Explorer, see the Menu Extras - Internet options, go to the tab Connections and click the Settings button at the bottom.

Back inside Spybot-S&D you need to go to the settings page, and scroll down to the entry Automation - Web update - Use proxy. Now check the box below it, and a dialog will appear where you can enter your proxy settings.
The format is host:port (the host is the name, the port the number you found in your browser). If you need to access your proxy using a login, you can use the format username:password@host:port.

Please note that there appears to be a problem with the vBulletin software. It is converting a colon followed by a P to smilie even without spaces before or after.