PDA

View Full Version : Update Window missing after beta fix



Carol
2007-10-18, 06:45
I installed version 1.5 shortly after it's release. There were no problems, with the exception of a slow startup. I updated a couple of times afterwards, and saw the update window. When the slow startup issue was addressed, I downloaded the zip and as instructed (http://forums.spybot.info/showpost.php?p=123928&postcount=2), copied the spybotsd.exe and domains.sbs, to what I thought to be the appropriate folders. Spybot started right up. However, with the following updates, I no longer saw the update window. It updated the same way the previous version did. No window. Although I haven't installed the updates today, when checking for them, I am still missing the window. Any clue as to why? What file/s are responsible for the update window? (FWIW - if it's the External updater/update.exe, it indicates file version 1.4.0.5 )

Thanks in advance..
Carol

Carol
2007-10-22, 02:00
Carol

I see no one has answered your post within the past 4 days. I can't say for sure what happened. Something tells me you don't want to uninstall Spybot, reinstall it and then apply the fix again. But I would try it anyway, since nothing else was offered. No doubt, you'll get your update window back. Hopefully, it won't disappear again, with the next update, as it did before. ;)

Carol
2007-10-22, 02:10
Thanks! :bigthumb: Took your suggestions and got my update window back. I too hope I won't lose it again come Wednesday. :wink::