View Full Version : [Solved] false registry change warnings

Who Knew
2008-01-19, 06:44

Whenever teatimer starts, at system start, or if I stop it and start it again, it always gives 5 of the same registry change warnings.

The new data is something reasonable for the registry entry, and the old data, as reported by teatimer, is a string of strange characters.

If I allow the changes, and then stop teatimer and restart it immediately, it does the same thing again for the same registry entries.

It seems like whatever teatimer uses for its source of the old data value is corrupted and never adapts to the registry entries that I allow, so I have to keep allowing the same registry entries every time it starts.

This problem didn't start until after I installed 1.5.2RC1, but I'm not sure if it coincided exactly, or started some time after the install.

How can I fix this?

BTW, I tried to post a .doc of screen shots of the 5 or so warnings that always happen, but the allowed attachment file sizes are ridiculously small. Even when I eliminated all but one screen shot, it still was too big. 19.5 KB max? Is this a joke? Why bother allowing them at all?



md usa spybot fan
2008-01-19, 06:51
See the following tracking bug report:
TeaTimer shows non-existing changes on each start

Who Knew
2008-01-19, 09:23
Thanks, that helped.

2008-01-30, 22:39
I'm experiencing a problem very similar to the issue described by Who Knew. TeaTimer warns about a change in Internet Explorer searches on its every start. The only difference from the issue above is that data aren't REG_MULTI_SZ but BINARY and not gibberish. Also, TeaTimer asks only once (1 change). The problem has been appearing since the installation of 1.5.2 RC1. After verifying that my system is clean, I tried upgrading TeaTimer.exe from the version to and deleted RegUIESH-<username>.reg in the Snapshots2 directory to let Spybot create a fresh one, both had no effect.

Windows 98 SE, Spybot, IE 6.01.
Resident.log says: 30.1.2008 20:46:33 Allowed (based on user decision) value "{CFBFAEA6-B9D4-11D0-9C78-00C04FD64497}" (new data: "hex:28,E1,19,03,88,5B,21,03,10,3A,6B,02,68,63,1F,03,E0,37,6B,02,C8,FD,E1,03,18,DA,4D,00,00,00,00,00,00,00,00,00,7C,FD,E1,03,26,DA,4D,00,C8,FD,E1,03,DC,FD,E1,03,BC,DB,4D,00,C8,FD,E1,03,6C,3C,46,") changed in Internet Explorer searches!