View Full Version : Removing Spybot

2006-02-21, 14:31
Have removed Spybot 1.3 and upon trying to install 1.4 get "an error occurred while trying to create the directory in
All Users\App...\Spy...\Excludes\Bots.sbe"

Have removed all Spybot files and folders from my machine, including the registry after I tried removing the Spybot folder in the All Users directory

The folder Excludes will not delete even in Safe Mode and if I click on the folder it comes up with a message that says "The disk in drive C is not formatted. Do you want to format now?"

C: is my Win XP location, how do I delete this folder?

2006-02-21, 15:09

In order to completely uninstall Spybot-S&D please consider the following link:
It is important to use the "very small fix".

Best regards
Team Spybot

md usa spybot fan
2006-02-21, 15:15
The first thing that I would try is to check the file system to make sure that folder isn't just corrupted. I suggest that you run CHKDSK.

Running CHKDSK.

Open a command prompt. Click Start than Run. Type "command" (no quotes). Click "OK" Type "CHKDSK C: /R" (no quotes). Type "Y" (no quotes), when asked if you want to do this during the next reboot. Type "EXIT" (no quotes) Reboot your system. Note: CHKDSK may run for quite a while so just be patient.
After the system reboots see if you can install Spybot 1.4.

For more information on CHKDSK see:

2006-02-21, 17:21
Thanks, md usa - that folder was indeed corrupt - no prob after repair

Have 1.4 installed, must say it is much faster than 1.3

Thanks again - guess that would probably be true for just about any folder that will not open

PS - the uninstall routine would not work due to this.