PDA

View Full Version : 2 machines spy-bot is different



naviy
2005-11-09, 17:59
On one of my kids computer after the last few updates the immunisation feature has always reported all already blocked also there is no link to spywareblaster
On the other computer there is a link to spywareblaster but has reported no new updates available for the last few attempts 3 or 4 I think
What sort of problems might I have ?

spybotsandra
2005-11-09, 18:09
Hello,

Perhaps you run two different versions of Spybot?

To see which version number and/or updates of Spybot - Search & Destroy you are using please run Spybot in the "Advanced Mode" and go to "Info & License".
There you can see which version you have and which updates are installed.
It should be version 1.4 and the updates from the 04.11.05.

To see which version number and/or updates of Spybot - Search & Destroy you are using please run Spybot in the "Advanced Mode" and go to "Info & License".
There you can see which version you have and which updates are installed.
It should be version 1.4 and the updates from the 04.11.05.

Best regards
Sandra
Team Spybot

md usa spybot fan
2005-11-09, 18:19
No link to SpywareBlaster

From the no link to SpywareBlaster on one system but not the other it sounds like you may be running Spybot 1.3 on one system and Spybot 1.4 on the other. Go into Spybot > Help > About on both systems and compare the two. In Spybot 1.4 the link to SpywareBlaster has been removed. If you are not running Windows 95 on the system with Spybot 1.3, consider upgrading to Spybot 1.4. Downloads are here:
Mirror selection The home of Spybot-S&D!
http://www.safer-networking.org/en/mirrors/index.html

Immunize

There appears to be a quirk in the immunization counting in Spybot 1.4. After an update I suggest that you click the "Immunize" button even if Spybot reports "All know bad products already blocked". I have found that after updates that sometimes Spybot does not recognize that additional immunization is possible.

naviy
2005-11-09, 18:28
Thanks for quiuck reply
Strange, both installed same day on new machines probably got one off disc & downloaded the other:
Does Ver. 1.4 no longer have the spywareblaster link ?

To upgrade do I have to uninstall the old one like one of the posts suggests,
I never have before on my 98se machine and if so do I have to undo all change first as the uninstall dialog popup dialog box says ?

naviy
2005-11-09, 18:35
sorry missed your ref to link removed

md usa spybot fan
2005-11-09, 19:03
I personally recommend that you uninstall Spybot-S&D 1.3 as follows before installing Spybot 1.4 (sounds long but only takes two or three minutes).

Download the installation program for Spybot-S&D 1.4 (spybotsd14.exe) first.

Uninstall Spybot-S&D 1.3:
Go into Spybot > Immunize
Click "Undo" button (at the top)
Uncheck (if checked) the following:
"Enable permanent blocking of bad addresses in Internet Explorer"

Go into Spybot > Mode > Advanced Mode > Tools > Resident
Uncheck (if checked) the following:
Resident "TeaTimer" (Protection of over-all system settings) Active.

Go into Spybot > Mode > Advanced Mode > Tools > IE Tweaks.
Uncheck (if checked) any of the following "Miscellaneous locks":
Lock Hosts file read-only as protection against hijackers
Lock IE start page setting against user changes (current user)
Lock IE control panel against opening from within IE (current user)


Go into Spybot > Mode > Advanced Mode > Tools > Hosts file
Click the "Remove Spybot S&D hosts list" button (at the top)

Exit Spybot-S&D
Make sure that TeaTimer is not running by checking for the TeaTimer System Tray Icon. If the icon is there:
Right click Spybot's TeaTimer System Tray Icon > click Exit Spybot-S&D Resident. TeaTimer should close.

Go to Windows > Control panel > Add or Remove Programs > Locate "Spybot Search & Destroy 1.3" > Remove.
Using Windows explorer, verified that the following folder has been delete. If not, delete it:C:\Program Files\Spybot - Search & Destroy

Optional (not necessary if reinstalling) - If you want to make sure that all the registry entries that Spybot-S&D added during installation are removed, there is a .reg file available on the safer-networking.org WEB site that can do that. See the following article:
FAQ - Frequently Asked Questions
How to uninstall?
http://www.safer-networking.org/en/faq/27.html
The direct download link is:
remove-spybotsd-settings.reg (http://www.safer-networking.org/files/remove-spybotsd-settings.reg)
Download the file.
Double click on it
Answer Yes then OK

Optional (not necessary if reinstalling) - Delete the Configuration.ini fileThe Configuration.ini file is stored in one of the following folders:
Windows 95 or 98:
C:\Windows\Application Data\Spybot - Search & Destroy
Windows ME:
C:\Windows\All Users\Application Data\Spybot - Search & Destroy
Windows NT, 2000 or XP:
C:\Documents and Settings\All Users\Application Data\Spybot - Search & Destroy


Install Spybot-S&D 1.4:
Execute spybotsd14.exe download above.
Do not change the default installation path of:C:\Program Files\Spybot - Search & Destroy

md usa spybot fan
2005-11-09, 19:07
The removal of the link to SpywareBlaster is explained here:
Absence of link to Spywareblaster in 1.4 ??
http://forums.spybot.info/showthread.php?t=89

naviy
2005-11-09, 22:21
Thanks for all the replies and help :)

Have to say I miss that quick link to spyware blaster I suppose it might be too difficult to make it an option
Have used both programs for a few years now and they just "work"

All the best

naviy

md usa spybot fan
2005-11-09, 23:35
Incidentally SpywareBlaster was just updated today (2005-11-09).