PDA

View Full Version : please help me get rid of newdotnet



spaglemon
2005-11-11, 12:37
when i run spybot it finds newdotnet but when i click on fix problems it tells me that it could not be deleted as it is in memory or something like that ? it tells me to run spybot at startup which i have done several times but it still can't delete it and tells me to do the same thing over and over,any help mucho appreciated

thanks

craig

p.s. please keep it simple as not hugely competent

ChrisRLG
2005-11-11, 13:09
Go to add/remove programs in control pannel.

You should find new.net - uninstall from there.

Then rerun spybot to check all is gone.

kcow123
2006-06-27, 15:43
my newdotnet thing isnt in the add/remove it causes me to have tons of popups and things please help

spybotsandra
2006-06-27, 16:27
Hello,

Which version of Spybot-S&D are you using? If you are not using our latest version 1.4 please uninstall your current version and download and install the new version. Uninstall instructions: http://www.safer-networking.org/en/faq/27.html

download locations for 1.4: http://www.safer-networking.org/en/mirrors/index.html


Please do also download the latest detection rules using the integrated updater. Now, new.net should be fixed properly.

If it should keep coming back please apply the following manual fix: Launch Notepad (not wordpad), and copy and paste the lines below into a new text file. Save it as file name: "fixme.reg" (not including the quotes). Save as file type: All files (*.*) and save it on your Desktop.


REGEDIT4
[-HKEY_USERS\S-1-5-18\Software\new.net]
[-HKEY_USERS\.DEFAULT\Software\new.net]


Now double-click on the fixme.reg file you saved and click on the Yes button when it asks if you would like to merge the information. Once you get a successful message delete fixme.reg.

Best regards
Sandra
Team Spybot

kcow123
2006-06-27, 17:08
thank you very much it worked! now i need to get rid of 2 others that would not delete called 7FaSSt and BookedSpace

Whosthere2day
2006-09-20, 14:36
I had Newdotnet on my hard drive that I could not even remove it by going to its location and using "Deleate"

I opened my hard drive went to the file opened it and renamed Both,
("I used "Newdotnethebadone" for the main folder and something else dumb for contents".)
On signing on the net, Zone alarm poped up "a new program wanted to use set up".

I allowed the first 2 (TWO) Zone aslam notifications, they, newdotnet, clean out the folder of the misnamed newdotnet file, and then the following request of Zone alarm I clicked NO NO NO I signed off the net and opened my hard drive and went to the folder "Newdotnethebadone" opened it and it is now empty

I NOW I CAN deleate the folder "Newdotnethebadone" did a search for the name "Newdotnet" empty except for the trash can . On sign on I got one Zone Alarm request to alow a set up program NO Way I clicked and IT IS GONE FOR GOOD

Whosthere2day
2006-09-21, 01:13
when i run spybot it finds newdotnet but when i click on fix problems it tells me that it could not be deleted as it is in memory or something like that ? it tells me to run spybot at startup which i have done several times but it still can't delete it and tells me to do the same thing over and over,any help mucho appreciated

thanks

craig

p.s. please keep it simple as not hugely competent
'

1st -- I open hard drive find "Newdotnet" rename this main folder,
"I used "Newdotnethebadone" (or what ever name you gave it) for the main folder, (so it is easy to re-find.)

1a -- Open the file and name contents anything just rename it.

2nd --- Sign on the internet.

3rd --- With in seconds of signing on My fire wall Zone Alarm poped up a warrning a systems 32 setup wanted to do a set up will I allow it? Okay Allow I click.

4th --- With in a blink of a eye another request popps up I click Allow That makes two times. (See Note below)

5th -- All following request I click NO NO NO NO NO I did not count the times it tried but just keep clicking NO WAY

6th -- Close your internet connection Hang the phone up. ASAP

7th -- Open your hard drive and find remember "Newdotnethebadone" the one I used open it

8th -- I should be empty (newdotnet purged the operating file for you) They thought the file is croupt and want to do a fix on it.

Note: If you still have Newdotnet after this do again only allow it to pass your fire wall 1- ONCE not 2-TWICE (Mine was twice).

9th -- High-lite the Main File (or what ever name you gave it) "Newdotnethebadone" and click Deleat. wa la it is gone.

10 -- to be safe Open your trash can and deleate it from the tash

A1 - Sign on the net and get ready for a request, (Newdotnet computers have a memory you were here just a minute ago.)

B2 - Any request I had one click No way keep out of my hard drive. Gone it is

FOR PEACE OF MIND - If you want to search your hard drive for the file Newdotnet

Hope this helps from
Wayne

LonnyRJones
2006-09-21, 01:53
Wayne

Messing with any infection that puts a file in winsock can cause Internet connection problems, meaning no Internet access at all.

Use an updated anytispyware program such as SpyBot or newdotnet's uninstaller which is normally in add-remove program's'.

Dawter
2006-09-23, 22:05
Sandra,
I did the fix.reg and all was successful but after running Spybot again it finds newdot and asks if it may run again on startup.....and it keeps saying this. Any suggestions?
Its been a long time since I had newdot on my computer so I had forgotten how hard it is to get rid of it.
Thanks

LonnyRJones
2006-09-23, 22:37
Hi Dawter

Post a SpyBot results report.
Run SpyBot check for problems(spyware checks only) , when its finished right click and choose copy results
(not full report) to clipboard and past that back here please.

Magantaa
2007-01-24, 01:45
To anyone who is willing to listen (LOL)

I have tried all of the things I have seen here...I too cannot get rid of this darn NewDotNet file :-(
Location: C:\Program Files

1. I have unistalled my version of Spybot and installed version 1.4, downloaded all of the updates...no luck getting rid of it.

2. I have created the file fixme.reg on my desktop as suggested by Sandra - didn't help.

3. I have tried to rename the file as suggested by Wayne but no matter what I shut down and who I log off our home PC - I can't do it - it continues to indicate every time that the file is being used by another user or program.

LonnyRJones requested that Dawter post a SpyBot results report so I'm going to do the same and hope that someone has an idea of how to help me too. Here it is....

NewDotNet: Library (File, nothing done)
C:\Program Files\NewDotNet\newdotnet7_48.dll

NewDotNet: Autorun settings (Registry value, nothing done)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\New.net Startup

NewDotNet: Program directory (Directory, nothing done)
C:\Program Files\NewDotNet\

NewDotNet: Global settings (Registry key, nothing done)
HKEY_LOCAL_MACHINE\Software\New.net

NewDotNet: User settings (Registry key, nothing done)
HKEY_USERS\S-1-5-21-3694765038-702683794-4172608565-1007\Software\new.net

--- Spybot - Search & Destroy version: 1.4 (build: 20050523) ---

2005-05-31 blindman.exe (1.0.0.1)
2005-05-31 SpybotSD.exe (1.4.0.3)
2005-05-31 TeaTimer.exe (1.4.0.2)
2007-01-23 unins000.exe (51.41.0.0)
2005-05-31 Update.exe (1.4.0.0)
2007-01-15 advcheck.dll (1.2.1.0)
2005-05-31 aports.dll (2.1.0.0)
2005-05-31 borlndmm.dll (7.0.4.453)
2005-05-31 delphimm.dll (7.0.4.453)
2005-05-31 SDHelper.dll (1.4.0.0)
2007-01-02 Tools.dll (2.0.1.0)
2005-05-31 UnzDll.dll (1.73.1.1)
2005-05-31 ZipDll.dll (1.73.2.0)
2007-01-19 Includes\Cookies.sbi (*)
2006-12-08 Includes\Dialer.sbi (*)
2007-01-19 Includes\DialerC.sbi (*)
2006-11-24 Includes\Hijackers.sbi (*)
2007-01-19 Includes\HijackersC.sbi (*)
2006-10-27 Includes\Keyloggers.sbi (*)
2007-01-19 Includes\KeyloggersC.sbi (*)
2007-01-12 Includes\Malware.sbi (*)
2007-01-19 Includes\MalwareC.sbi (*)
2007-01-19 Includes\PUPS.sbi (*)
2007-01-19 Includes\PUPSC.sbi (*)
2007-01-19 Includes\Revision.sbi (*)
2006-12-08 Includes\Security.sbi (*)
2007-01-19 Includes\SecurityC.sbi (*)
2006-10-13 Includes\Spybots.sbi (*)
2007-01-19 Includes\SpybotsC.sbi (*)
2005-02-17 Includes\Tracks.uti
2006-12-08 Includes\Trojans.sbi (*)
2007-01-19 Includes\TrojansC.sbi (*)

Thanks to anyone who has any ideas...this file is driving me crazy.
Magantaa

7cures
2007-01-24, 03:23
Hi Magantaa
A few ideas:a) reboot. Assuming you are on a pc using xp, hold F8 key down when screen first comes back on, and goto safe mode. Just plain safe mode. do not restore.do you have a secure administrator? if so, type in password and enter.If not, simply hit administrator.it will give you yes or no choice then. hit yes. then, goto Start, then Run. You then type in msconfig and hit ok. The MSCONFIG screen will come up. Select Selective Start.
You will see what looks like tabs on top. Select the Startup items. From there, simply uncheck any undesirable items, hit OK, then leave the configuration in selective start, hit ok. You will be advised that it is necessary to restart your system. Hit ok.
Let the system reboot normally. enter the admin user, hopefully that is you. and get onto your screen. Now, this is crucial: you will get a warning that you used msconfig, or system config, to change your system. First, check the little box. I believe it mentions not changing your configuration. make sure you enter a chack in the little box before leaving this screen, otherwise, the system will revert to normal, which you don't want, if you want to rid yourself of this pest. When you have done this, post back here, and we will go further.
Bottom line, you have changed the user permissions of the entire system to reflect msconfig.
One more thing. Make sure that the Administrator in safe mode is password protected.Two, that only you are the administrator. And, third, everyone else on the sys is a limited user! Otherwise, your fixes will be for naught. Good Luck.

Magantaa
2007-01-24, 23:32
Hi 7cures

I have done all you suggested but still can't delete the file and when I ran Spybot again same ol things - can't get rid of it. I am the Administrator (password protected) and others on my PC are 'limited'. I went to safe mode, did the misconfig...all the steps you outlined exactly as you indicated...yet no resolve.

Maybe I'm jumping the gun...you said to post back and we would go further - did you have more steps and ideas cause I'm still hoping for a fix :-)

Thanks,
Magantaa

7cures
2007-01-25, 03:28
Hi Magantaa
Tough prob! Well there are still a few things, but it also becomes a matter of choice. My first suggestion is to get online, and goto Secunia.com. They are industry recognised as a good guy. Their system check, which is a java applet. You do have Sun JRE 1.5 update 10? It is advertised on their home page. If possible, run this check, which checks the current levels of security updates for all applications on your system. Also, select the advanced, or thorough check. If it freezes, run it until you get a full report.Applications that are ok will simply get a green check mark. Bad apps will get an expanded explanation. Pay close attention to these. You will especially need to note where the problem files are found. Because, these are the places that you can use Windows find utility(in the Start menu) to find,and delete all traces,or remnants.
Also, in Spybot, in advanced mode, goto Tools, check the Startup Items. Perhaps you can edit from here. Then, goto System Internals. CHECK!
If entries come up, they may very well be associated with your troublesome unruly app. Don't do anything, but note what they are, and bring them here to the forum. Team Spybot will be able to assist you there.
It will be solved, and you will also feel alot more confident about making realtime, usable changes to your system. Good Luck!!:angel:

Magantaa
2007-01-25, 03:40
7cures - I went to the Secunia.com site as you suggested - did a search for Sun JRE 1.5 however I don't know what I should be selecting from there on the site - I'm not familiar with this site and don't know what to chose next. Sorry, I'm know I'm seeming 'needy' but I need a little more direction if you can provide it :-)

Thanks
Magantaa

Magantaa
2007-01-25, 04:01
Horray!!!!

I have deleted New.Dot.Net!!!!!!

I went to a site on line - a forum:
http://www.bullguard.com/forum/8/Applicationadwarenewdotneta-HO_10210.html
They had posts requesting for a help on this removal also and suggested to go to:
http://www.new.net/support/uninstall6_38.exe

This immediately brought up a window requesting I save/run the file - I saved it to my desktop and then ran itI then was prompted to reboot - I did and then after logging back on I went to C:\Program Files and found the file New.Dot.Net and chose to delete it and voila - it let me!!!

Yahoo!

Thanks very much for all the help and good luck to anyone else who encounters this issue!

Magantaa

jdeh1
2007-02-01, 01:55
thank you very much it worked! now i need to get rid of 2 others that would not delete called 7FaSSt and BookedSpace


I had the same problem finding 7FASST using SpyBot S&D which always came back on reboot. I also tried all of these suggestions but could not find an add/remove program for 7fasst or 7search or anything in the Registry for 7search or anything in downloaded program files.

However, this is what fixed the problem for me:

run regedit and:

1. do a registry backup first!!!

2. Find key 669695BC-A811-4A9D-8CDF-BA8C795F261C all occurences one by one in the registry and delete them. Use the F3 key to keep finding the next occurence and the delete key to delete them. Probably 10 or so entries to delete. make sure that when u do this u start at the top My Computer and click on EDIT>>FIND to start off

3. that's all!! haven't seen 7fasst in spybot since

tried everything below to no avail>>post if this works for you. Thanks!! :D:



You have probably already seen this: Removal
There is an entry for 7FaSSt Search in Add/Remove Programs, which removes the main part of the software. To clean up, go to 'Downloaded Program Files' in the Windows folder and remove the entries for '{669695BC-A811-4A9D-8CDF-BA8C795F261E}' and 'FSInstall_1 Control'. (The latter is not actually an installer; it's just used by the installing web page to set an affiliate and unique user number before installing the software.)

You can also run 'regedit' and remove the key 'HKEY_CURRENT_USER\Software\7Search' from the registry if you like.

Ad-Aware can also remove 7FaSSt, with reflist 038-16-08-2002 and later.

Try running Ad-aware in safe mode.