View Full Version : Problem I've had for over a year: Windows Security Center

el nemto
2006-05-12, 19:33
Whenever I scan with Spybot I get two hits, Windows Security Center.AntiVirus.Disable.Notify and Windows Security Center.Firewall.Disable.Notify

I have anti-virus software on my PC, and use a firewall. How do I get Spybot to stop reporting these two above as Problems?

Thanks in advance.

EDIT: Also, what happened to the net-integration.net forums?

md usa spybot fan
2006-05-12, 19:44
Are you using either Norton or McAfee for anti-virus/firewall?


Go into Spybot > Mode > Advanced mode > Settings > Ignore products. Click on the Security.sbi tab. Expand the width of the Product column so that you can see the entire text of the entries by grabbing the divider between the Product and Details columns and sliding it to the right.

Check the following entries:
Windows Security Center.AntiVirusDisableNotify
Windows Security Center.FirewallDisableNotify

The net-integration.net site was down for a while last October and this site was started during that time. Since then the owner of net-integration.net has sold the site.

el nemto
2006-05-12, 21:08
I'm using McAfee for antivirus and the Windows firewall. I tried what you said and it appears to have fixed the problem, thanks.

md usa spybot fan
2006-05-12, 21:45
el nemto:

If you go into Start > Control Panel > Security Center > Resources (on the left hand side of the window – expand if necessary) > click "Change the way Security Center alerts me". This brings up an "Alert Setting" window.

There are three possible alerts:
Alert me if my computer might be at risk because of my firewall settings
Automatic Updates
Alert me if my computer might be at risk because of my Automatic Updates settings
Virus Protection
Alert me if my computer might be at risk because of my virus protection software settings

I believe that you will find that the first and third items are unchecked.

When you installed McAfee SecurityCenter, you probably chose it as the default Security Center. When you do that McAfee SecurityCenter turns off these alerts in the Windows Security Center. If you reset the alerts, McAfee SecurityCenter will turn them off again when you re-boot the system as long as it is the default Security Center.

There does not seem to be a way to stimulate McAfee SecurityCenter into allowing you to removing it as the default Security Center. However, if you ever have to reinstall McAfee SecurityCenter, I suggest that you do not choose it as the default Security Center. That way Windows will notify you if either McAfee anti-virus or your firewall are inactivated.

I personally have McAfee SecurityCenter and it is not set up to be the default Security Center. By allowing Windows Security Center to monitor both my firewall and anti-virus, I do not get the detections in Spybot and more importantly Windows Security Center notifies me immediately if either my firewall or anti-virus are disabled.


Windows firewall - Please note:

I suggest that you consider getting another firewall. The Windows firewall is not as secure as others because it only prevents incoming threats not outgoing. Consider using another firewall. See a list of some free firewalls here:
Freeware Replacements For Common Commercial Apps
Although this should not be taken as a recommendation, I personally use ZoneAlarm (free).