View Full Version : Malware Issue

2010-11-11, 22:29
I'm having the biggest malware issue I've ever had. I'm running windows vista for those who are going to ask.

I've tried avast, ad-aware, spybot, combofix, super anti-spyware, and a couple of others. This malware prevents me from opening them or even installing them all together (aside from avast and ad-aware.) When I first tried to get this, I was trying to download the most current version of spybot and the malware was preventing me from going to the main spybot website.

I also tried registering on 3 other forums other than this one and on all three of those forums, I never received a conformation e-mail which kind of bothers me. I get tons of redirecting problems in firefox on google. Some sites, like the main spybot website, I can't even access because it'll always be stopped. I've tried everything I can think of and I'm at a loss here.

2010-11-11, 22:31
Also, I noticed this thread:


I actually thought this might be worth trying out but there is no .scr file in my spybot folder.

2010-11-11, 22:42
Hello rustygun01,

Please see this FAQ which also includes instructions on posting preliminary DDS logs: "BEFORE you POST"(READ this Procedure BEFORE Requesting Assistance) (http://forums.spybot.info/showthread.php?t=288)

Then start a new topic in the Malware Removal Forum (http://forums.spybot.info/forumdisplay.php?f=22) and a volunteer analyst will advise you when available.

Please do not try to run tools such as ComboFix (http://forums.spybot.info/showthread.php?t=16806) while waiting for assistance. :)

If DDS won't run please start a new topic in the malware forum anyway and provide a link back to this topic.

Best regards.