Search:

Type: Posts; User: Ptath; Keyword(s):

Search: Search took 0.22 seconds.

  1. Replies
    49
    Views
    31,070

    Scan Menu Items Italicised

    RFA was removed and made no difference to the fact that the 5 scan menu items are italicized.

    I downloaded the latest version today, version 2.1.18.0, in the hopes that it might contain a fix but,...
  2. Replies
    49
    Views
    31,070

    Quarantine?

    I checked "Quarantine" and there is nothing in there. I also checked "Detection Configuration" and the only thing in there is rfagent64.exe and it is Allowed.

    :rockon:
  3. Replies
    49
    Views
    31,070

    Spybot Processes

    Zenobia:

    These are the following processes found:

    SDUpdate.exe
    SDTray.exe
    SDWSCSvc.exe
    SDFSSvc.exe
    SDUpdSvc.exe
  4. Replies
    49
    Views
    31,070

    Well, seems like the malware forum could not fix...

    Well, seems like the malware forum could not fix me so, I'll take your suggestion!

    :thanks:
  5. Replies
    13
    Views
    4,321

    Ok

    Thanks for the college try !

    :euro:
  6. Replies
    13
    Views
    4,321

    Last option

    I disabled Webroot and Defender, uninstalled and reinstalled Spybot.

    All five scan menu items still italicized.

    Re-installed Webroot and Defender.

    I give up!
  7. Replies
    13
    Views
    4,321

    Did as suggested. Here's the log: 10559 All...

    Did as suggested. Here's the log:

    10559

    All five Spybot scan menu items are still italicized.
  8. Replies
    13
    Views
    4,321

    Attached files

    I think this is what you want. I've also uploaded a log file from the Quarantine folder just in case.

    10557

    10558
  9. Replies
    13
    Views
    4,321

    Downloaded

    I downloaded the program and ran it. What would you like me to do now?

    Also, I tried videos in Facebook using Firefox and it asked me to install Flash Player 11. I did so, and the video played...
  10. Replies
    13
    Views
    4,321

    Additional Information

    I've remembered something ... and just confirmed it this morning ...

    When I play a video, U-Tube type, or something embedded in a Facebook thread, the video and sound play fine. However, when I...
  11. Replies
    13
    Views
    4,321

    Actually, I have not noticed any of the above...

    Actually, I have not noticed any of the above items occurring.
  12. Replies
    49
    Views
    31,070

    As you requested, I posted all the required...

    As you requested, I posted all the required information at that forum. The link is http://forums.spybot.info/showthread.php?p=439563#post439563

    I'll post back here when they close that thread.
    ...
  13. Replies
    13
    Views
    4,321

    At the advice of Zenobia in another forum located...

    At the advice of Zenobia in another forum located at (edited out) am posting my problems here. I quick review of that link should bring you up to speed on my problem.

    As per instructions in the...
  14. Replies
    49
    Views
    31,070

    Zenobia ... No hidden windows. I tried...

    Zenobia ...

    No hidden windows.

    I tried another uninstall/reinstall via the Control Panel, but all 5 Scan menu items are still italicized. All other Start Center functions run normally.
  15. Replies
    49
    Views
    31,070

    As requested, here's the last log. Everything...

    As requested, here's the last log. Everything else seems to be running fine:

    Search results from Spybot - Search & Destroy

    2/15/2013 10:05:06 AM
    Scan took 00:14:01.
    22 items found.
    ...
  16. Replies
    49
    Views
    31,070

    For Zenobia and bbnetwork: I appreciate the...

    For Zenobia and bbnetwork:

    I appreciate the responses.

    Booting in Safe Mode did not help. All five scan option menu items are still italicized.

    In Spybot Advanced Mode, I tried "Repair...
  17. Replies
    49
    Views
    31,070

    Did not run ... everything still italicized.

    Did not run ... everything still italicized.
  18. Replies
    49
    Views
    31,070

    Still cannot start a scan after following these...

    Still cannot start a scan after following these instructions.

    The menu items are all still italicized.
  19. Replies
    49
    Views
    31,070

    I use Webroot SecureAnywhere.

    I use Webroot SecureAnywhere.
  20. Replies
    49
    Views
    31,070

    I checked that out and have attached a screen...

    I checked that out and have attached a screen print to show it is not running.

    Paul
    http://img16.imageshack.us/img16/5503/spybotandtaskmanager.png
  21. Replies
    49
    Views
    31,070

    So ... where do I go from here? Start scan,...

    So ... where do I go from here?

    Start scan, Pause scan, Stop scan, Fix selected, and Save scan log... are all italicized and unusable when I try to start a System Scan

    :confused:
  22. Replies
    49
    Views
    31,070

    My System Scan is not working either, from both...

    My System Scan is not working either, from both the Start Center and the executable file itself in the Spybot folder.
    All the commands are italicised as if it were running, but none of the menu...
Results 1 to 22 of 23