Search:

Type: Posts; User: DrDemento; Keyword(s):

Search: Search took 0.01 seconds.

  1. Dude-i have seen the exact same thing. It is not...

    Dude-i have seen the exact same thing. It is not just you. I was beginning to think it was just me.
  2. Replies
    13
    Views
    3,501

    Same happened to me on 3 XP computers this...

    Same happened to me on 3 XP computers this morning. Did not really think about until I saw these posts. Was the first time that I had nothing to immunize that i can recall.
  3. Thread: Bad Checksum

    by DrDemento
    Replies
    1
    Views
    1,142

    Bad Checksum

    This morning getting bad checksum for one of the updates on every server tried. Anyone else seeing this? It is for detection rules. Dated 9/10/08
    Edit-just saw that another poster started a similar...
  4. Replies
    62
    Views
    43,458

    Thanks for bringing my question back to the...

    Thanks for bringing my question back to the forefront. I was still wondering whether I needed to uninstall the original version with the .16 patch or not.
  5. Replies
    62
    Views
    43,458

    As a novice could someone please explain how I go...

    As a novice could someone please explain how I go about installing this new beta .17? Do I uninstall version 1.5 that I currently have with the .16 beta patch first and then download and intall this...
  6. Replies
    20
    Views
    6,961

    I have done a few dumber things before-but indeed...

    I have done a few dumber things before-but indeed this is a good one.
  7. Replies
    20
    Views
    6,961

    Running 1.5 with the Beta Fix installed for...

    Running 1.5 with the Beta Fix installed for delayed starting on all 3 computers and none of them show that selection in IE Tools (but I do have SDHelper unchecked on all 3)
  8. Replies
    20
    Views
    6,961

    I just checked and I do not have that entry for...

    I just checked and I do not have that entry for "Spybot-Search Destroy Configuration" On my Tools menu for IE. Using IE6 on one computer and IE7 on another and neither show that entry. How do I go...
  9. Replies
    21
    Views
    6,552

    Definition update Oct 4th ran smoothly on my...

    Definition update Oct 4th ran smoothly on my windows 98SE system. There was a brief delay on exiting but no freeze up. The Beta fix applied 9/24 seems to have corrected all the problems it was...
  10. Replies
    4
    Views
    2,533

    Just to notify-October 4th definition updates ran...

    Just to notify-October 4th definition updates ran smoothly on my windows 98SE system. There was a brief delay upon exiting but no freeze up. The Beta fix applied 9/24 seems to have corrected all the...
  11. Replies
    21
    Views
    6,552

    I should have been clearer-Oct 3 is the next...

    I should have been clearer-Oct 3 is the next normally scheduled wednesday definitions update day. On this 98SE machine when updating definitions I could not get out of the update page-it would just...
  12. Replies
    4
    Views
    2,533

    Thank you for the quick attention. I have...

    Thank you for the quick attention. I have downloaded and installed the Beta Fix for my 98SE system. The start up time after clicking the desk top icon is now normal again. I do not know yet whether...
  13. Replies
    21
    Views
    6,552

    Downloaded the Beta Fix and installed. Start up...

    Downloaded the Beta Fix and installed. Start up time after clicking desktop icon is now normal again. Will not know if this Beta fix addressed the problem of updating until the next release of...
  14. Replies
    21
    Views
    6,552

    Same problem noted here on 98SE. Got so...

    Same problem noted here on 98SE. Got so frustrated I uninstalled 1.5 and went back to 1.4 which works like a dream. I would hope we can get some sort of notification if this problem gets fixed so we...
Results 1 to 14 of 14