Search:

Type: Posts; User: bsfinkel; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    22
    Views
    6,511

    Immunize Not Complete - etc\hots Unchanged

    I looked at the Webroot article, and I told Webroot to "unprotect" HOSTS. I then ran immunize (2.8), and I got the message "316242 of 331878 entries are already immunized, but 15636 are still...
  2. Replies
    22
    Views
    6,511

    Immunize Incomplete

    I have run Immunize on Windows 7 and now on Windows 10. For many years, Immunize has never completed its task successfully. I look at Widows\system32\drivers\etc\hosts, and all I see is that...
  3. Under "Security Providers" I see that Microsoft...

    Under "Security Providers" I see that Microsoft Antivirus Defender is turned off. I did NOT turn it off. From my manual update log:

    07/11/2020 22:38 Turn On Defender Periodic Scanning.
    ...
  4. Thread: EventID: 2

    by bsfinkel
    Replies
    1
    Views
    995

    EventID: 2

    I am running the free Spybot Search and Destroy in Windows 10 Professional 2004 64-bit. In the Application EventLog I see

    EventID: 2
    Source: Spybot
    Task Category: None
    The...
  5. Spybot Search and Destroy with Windows 10 Defender

    I am running Windows 10 Professional 2004 64-bit. I have the free Spybot Search and Destroy installed. Is Spybot interfering with Windows Defender? Can both co-exist? The reason I ask is this: ...
  6. Immunization of etc\hosts Still A Problem

    I saw this thread. and I know that it is old. But I did not see a "fix" in the existing thread. I am running Spybot 2.7 in Windows 7 Professional. Every time I do an Immunize, I get the message...
  7. I Still Do Not Understand What Is Happining

    I am replying because 1) I was part of this thread three years ago, and 2) I am still getting the EventLog entries.

    I do not understand what is happening. Before I run a Spybot scan, I always do...
  8. Replies
    2
    Views
    956

    Additional Documentation

    I am replying top my post with further information. I have had a few more "hangs" in the past week, and I have
    1) taken a dump via the Task Manager
    2) Gotten screen shots of Process Explorer; I...
  9. Replies
    2
    Views
    956

    Spybot System Scan Hangs - Using 50% CPU

    I have had occasions with 2,6 where a System Scan will begin usi9ng 50% CPU and not progress any further, Twuce ut has happened , and the scan says 100.0% complete. Other times it hangs earlier. ...
  10. EventID 1903 HHCTRL Windows 7 Professionalk 32-bit

    I have the same problem on my Windows 7 Professional 32-bit system. As a test, I went to services.msc, and I stopped the Spybot S&D 2 Updating Service. The Application EventLog 1903 entries...
Results 1 to 10 of 10