Search:

Type: Posts; User: Connorj67; Keyword(s):

Search: Search took 0.17 seconds.

  1. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    Everything seems to be running good now (besides...

    Everything seems to be running good now (besides the copy/paste and drag and drop). I would appreciate that link to where I can find help on the issue very much. Thank you so much for your time and...
  2. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    I don't know if this is normal but after...

    I don't know if this is normal but after rebooting from doing that fix windows loaded very slow. It then black screened for a minute or so but seems to be running okay now. However I can still not...
  3. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    # AdwCleaner v3.010 - Report created 26/10/2013...

    # AdwCleaner v3.010 - Report created 26/10/2013 at 14:09:53
    # Updated 20/10/2013 by Xplode
    # Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
    # Username : Connor - CONNOR-PC
    #...
  4. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    I could not fit the OLT.txt into a post so I have...

    I could not fit the OLT.txt into a post so I have attached it in a zip.


    OTL Extras logfile created on: 10/24/2013 2:06:30 PM - Run 1
    OTL by OldTimer - Version 3.2.69.0 Folder =...
  5. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    Just a quick question was I supposed to remove...

    Just a quick question was I supposed to remove the stuff that Adwcleaner found or just post the log?

    Here are the logs that you asked for
    ...
  6. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    I have attached the Malwarebytes log after...

    I have attached the Malwarebytes log after completing the removal of the things it found.

    Adwcleaner log -

    # AdwCleaner v3.010 - Report created 23/10/2013 at 15:01:11
    # Updated 20/10/2013 by...
  7. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    I forgot to mention I get an error -...

    I forgot to mention I get an error - "C:\Users\Connor\AppData\Local\Temp\084746Log.iniis lost" after every boot up.

    Malwarebytes Anti-Malware 1.75.0.1300
    www.malwarebytes.org

    Database version:...
  8. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    Thanks for your time Ken, The alerts I've...

    Thanks for your time Ken,

    The alerts I've gotten are from Malwarebytes actually, which I already have installed. Before posting here I did a full scan, selected all items, and removed them. After...
  9. Thread: Need help

    by Connorj67
    Replies
    15
    Views
    5,296

    Need help

    Computer has been acting up, getting red flag's with scan's, don't know what to do. Any help would be greatly appreciated!




    DDS (Ver_2012-11-20.01) - NTFS_AMD64
    Internet Explorer:...
Results 1 to 9 of 10