Search:

Type: Posts; User: rockiee; Keyword(s):

Search: Search took 0.20 seconds.

  1. Replies
    5
    Views
    1,698

    spy-bot 1.6

    yes, that is correct. there have not been any for some time now , thats why i was getting nervous,cause this has not happened before. so ill leave it at that an not worry that something is wrong....
  2. Replies
    5
    Views
    1,698

    spy-bot 1.6

    okay, thank you for your reply, then there must be another problem that i have not found yet.but this has been going on for a while now, cause after the weekly updates that i think works okay the...
  3. Replies
    5
    Views
    1,698

    spy-bot 1.6.2.46

    i would like to know if 1.6 is still supported. i have done updates for a while now an the update works an downloads an installs an i immunize but the protected numbers stays the same, an the number...
  4. Replies
    5
    Views
    3,183

    Just an added thought. i have an had 1.6.2.46...

    Just an added thought. i have an had 1.6.2.46 installed an i did not uninstall it when i installed the beta. but i did make sure that the beta version went to a different folder,an also i installed...
  5. Replies
    5
    Views
    3,183

    spy-bot beta#2

    I'am using windowsXP pro,SP-3.
    if you need an other info, just let me know. i would like to find the culprit that caused the problem i had. im just skittish about trying it again cause that caper...
  6. Replies
    5
    Views
    3,183

    spy-bot beta # 2

    thank-you for your reply. its not a major offense that i had problems. but i would be very interested to know what an when the fix is. thanks again!!!
  7. Replies
    5
    Views
    3,183

    spy-bot beta #2

    okay, installed the new beta an for me it was VERY complicated, i tinkered around with for a while an decided to uninstall an thats when the nightmare started, the uninstall window froze an i could...
  8. Thread: slow start-up

    by rockiee
    Replies
    0
    Views
    1,095

    slow start-up

    i'm not sure this is a problem or not but since i updated to 1.6.2.46 when i click the icon the long skinny box that says loading spy-bot loads an then hangs there for about a minute or so, then the...
  9. Replies
    16
    Views
    12,930

    new beta

    just downloaded an installed the new beta-38, an it works fine, no problems. another great spy bot program. thank-you!
  10. Replies
    41
    Views
    33,570

    dj.turkmaster thanks for your reply, rockiee

    dj.turkmaster
    thanks for your reply,
    rockiee
  11. Replies
    41
    Views
    33,570

    beta ?

    i have a ?. i have installed 1.6.0.25 beta
    do i have to uninstall that before i update to r c.2 or can i install it over 1.6.0.25 beta. also the first beta is working great, no probs.
  12. Replies
    85
    Views
    84,252

    RE: new version

    as a long time user of spy-bot, an i think its one of the best programs available, i have just downloaded an installed 1.6 beta, an it also works GREAT. the scan time for me was cut from 37mins to 16...
Results 1 to 12 of 12