Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: reinstall?

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Posts
    4

    Question reinstall?

    I'm running spybot 1.4. I usually update my detections once a week and I did so yesterday afternoon. When I ran spybot last evening it took about 6 hours to get to where it was about 75% done. I was forced to stop it. Until yesterday it used to take about 10 minutes to finish. I rebooted, tried a few more runs and the same thing happened. I assume the program got corrupted. I tried running two other spyware detection and removal programs and they had no problems. In fact they detected only two inconsequential spyware objects. I have decided to download and reinstall spybot 1.4. My question is this - should I remove my old version first using my XP (home edition) add/remove programs or will the 1.4 program I am installing overwrite the previous version making the removal of the previously installed version unnecessary?

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,178

    Default

    Others have been having some problems with the Spybot scan after the latest update.
    http://forums.spybot.info/showthread.php?t=10443
    Some seem to have AVG(whether it is AVG antispyware they are talking about or AVG antivirus,I'm not entirely clear on).There's a post here(from that thread),by bitman.
    http://forums.spybot.info/showpost.p...7&postcount=23

    Personally,I usually uninstall first.
    http://www.spybot.info/en/faq/27.html

  3. #3
    Junior Member
    Join Date
    Jan 2007
    Posts
    4

    Default

    Quote Originally Posted by Zenobia View Post
    Others have been having some problems with the Spybot scan after the latest update.
    http://forums.spybot.info/showthread.php?t=10443
    Some seem to have AVG(whether it is AVG antispyware they are talking about or AVG antivirus,I'm not entirely clear on).There's a post here(from that thread),by bitman.
    http://forums.spybot.info/showpost.p...7&postcount=23

    Personally,I usually uninstall first.
    http://www.spybot.info/en/faq/27.html
    Thanks for your reponse. I've now read the posts by all the others having this problem. I am only running McAfee anti-virus. I am not running AVG or Zone Alarm. I think I'll wait for a definitive fix beofre reinstalling since that didn't seem to solve the problem for anyone else.

  4. #4
    Esteemed Member
    Join Date
    Oct 2005
    Posts
    554

    Default

    charlier,

    Since you are one of only a few to report this with other than AVG AV, would you please try disabling your real-time (Active, RTM, whatever they call it) scanning for viruses before running a manual scan with Spybot S&D?

    Let us know if theis helps the scan speed for Spybot S&D and be sure to re-enable your AV after the scan.

    Thanks,
    Bitman

  5. #5
    Junior Member
    Join Date
    Jan 2007
    Posts
    4

    Default

    Quote Originally Posted by bitman View Post
    charlier,

    Since you are one of only a few to report this with other than AVG AV, would you please try disabling your real-time (Active, RTM, whatever they call it) scanning for viruses before running a manual scan with Spybot S&D?

    Let us know if theis helps the scan speed for Spybot S&D and be sure to re-enable your AV after the scan.

    Thanks,
    Bitman
    I will do it the first chance I get. Sorry for the delay.
    Charlier

  6. #6
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    Many users have reported a problem after the advanced check library update (version 1.5) from the 2007-01-12:
    http://forums.spybot.info/showthread.php?t=10443/_
    The scan was much faster before, now it takes longer than one hour.
    But we were able to fix the problem yet. You can download the fix first in our forum:
    http://www.safer-networking.org/file...eck151test.zip
    Later it will be availible as update. You just have to extract the zip file and then exchange the advcheck.dll in your Spybot folder manually - usually located at: C:\Programms\Spybot - Search & Destroy\Updates
    This should solve the problem.

    Best regards
    Sandra
    Team Spybot

  7. #7
    Junior Member
    Join Date
    Jan 2007
    Posts
    4

    Default

    Bitman - Spybotsandra
    I exchanged the advcheck.dll for the beta version in the forum and that got the scan down from over 6 hours to 22 minutes 8 seconds. I then disabled McAfee Virus Scan (again with the beta advcheck.dll) and the scan completed in 18 minutes 49 seconds.
    Good work!! Thanks

  8. #8
    Junior Member
    Join Date
    Jan 2007
    Posts
    3

    Default

    Hi and thanks to all who have been so helpful.I just have one more problem and hope I don't sound stupid. The problem is I downloaded the advcheck151test[1] but I'm not sure where to put it.I have already unzipped the file and I copied the link above my post and I put it in my run box and it said windows cannot find the file to please check your spelling and try again.Thanks in advance to anyone who can help.I really appreciate it. BTW I have windows xp sp2 and I run CA antivirus and when I snooze it the spy scan only takes about 17 min. Thanks for your help again.

  9. #9
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    Winterstorm:

    After downloading the advcheck151test.zip file and extracting the advcheck.dll file, copy the advcheck.dll file to the following directory (folder):
    • C:\Program Files\Spybot - Search & Destroy

    You should now be able to start and run Spybot-S&D with the new advcheck.dll file.

    There is an alternative. You can download the same file (advcheck.dll) using Spybot's integrated update facility:
    • Go into Spybot > Mode > Advanced mode > Settings > Settings.
    • Page down the option tree until you see a section titled "Web update" (just past half way down).
    • In the "Web update" section check the following option:
      • Display available beta versions.
    • Click Spybot-S&D (left pane).
    • Click Search for Updates (right pane).
    • When the list of available updates appears, check the following item:
      • ▀Advanced detection library 1.5.1 - !Advanced detection routines update (293 KB) - 2007-01-16
    • Click Download Updates.
    • When the download of ▀Advanced detection library (advcheck.dll) completes, Spybot-Search & Destroy will terminate and restart so that the new advcheck.dll is loaded.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel« Pentium« 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  10. #10
    Junior Member
    Join Date
    Jan 2007
    Posts
    3

    Default

    Oh thank you very much for your help.And as one person said in another thread like this one Thanks to the spybot team for all your help and for allowing this software to be free.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •