Results 1 to 6 of 6

Thread: Win 9x Immunize Issues

  1. #1
    Former Microsoft MVP (RIP) siljaline's Avatar
    Join Date
    Oct 2005
    Location
    Montréal, Canada
    Posts
    50

    Question Win 9x Immunize Issues

    Hi there,
    I'm posting on behalf of a whole lot of Windows ME users that cannot fully immunize. I'm told and have read in threads that upon immunize, several protections of left possible but no doable under any circumstances.

    What may I tell or suggest to these users? Is it somethings inherent in Win ME and SpyBot that will need to be overlooked until another build?

    Appreciate any comments, fixes, workarounds

    Regards,
    Silj

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    I am not convinced that there is anything not being immunized in Windows ME systems. Spybot 1.4 does not appear to be counting and checking immunization properly. I run Windows XP. In Spybot 1.3 I was able to verify the immunization count by the actual items immunized. I am no longer able to do that in Spybot 1.4.

    If you are going to tell them anything, I suggest that you tell them that after updates Spybot 1.4 sometimes does not recognize that there is additional immunization possible. After updates, I now do an Immunize > Undo followed by an Immunize to make sure that all possible immunization has been added.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #3
    Former Microsoft MVP (RIP) siljaline's Avatar
    Join Date
    Oct 2005
    Location
    Montréal, Canada
    Posts
    50

    Default

    md usa spybot fan wrote:
    If you are going to tell them anything, I suggest that you tell them that after updates Spybot 1.4 sometimes does not recognize that there is additional immunization possible. After updates, I now do an Immunize > Undo followed by an Immunize to make sure that all possible immunization has been added.
    I'm quite sure the many users have taken that route you prescribe all to no avail. Thanks for the suggestion just the same.
    For the record, it doesn't work

    Silj

  4. #4
    Esteemed Member
    Join Date
    Oct 2005
    Posts
    554

    Default

    all possible immunization has been added
    siljaline: If you'll read this closely it doesn't say 'all mmunization', it says 'all possible immunization'.

    No, ME and in fact most Win 98 systems don't ever result in the 'All known bad products are already blocked.' response with Spybot S&D 1.4, they never have. What md usa spybot fan is saying is this doesn't necessarily mean there are really any missing protections, it only means that Spybot reports that there are.

    As indicated, there are problems with 1.4 Immunize on ALL Windows platforms including Windows 2000 and XP. These manifest themselves in different ways on each OS version, some silently and others with obvious issues like ME, but all with differing immunization 'counts' from both each other and reality.

    These problems are inherent in Spybot 1.4 and will not be fixed by changes to the immunize lists included in Detections Updates, they will require changes to the program itself which are already in process.

    No I don't know when the fixed version will be released or even if there is a fixed version yet. This answer would need to come from Team Spybot themselves, which to this point I've only seen the response; Soon.

  5. #5
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    siljaline:

    I don’t care if you believe me or not with your thumps down (which I consider exceptionally rude). My statement is fact!!!

    Doing an Immunize > "Undo" followed by an "Immunize" doesn't work to eliminate the 3 or 6 missing items in Windows 9x (which I never stated it would) but it does make sure that the people that you appearently intend to advise have full immunization after an update even though Spybot indicates that no additional immunization is necessary. There were several posts, now defunct, on the net-integration forums that would prove that point.

    For example:
    After the updates of 2005-10-21 my immunization count was 7324. After the updates of 2005-10-28, I went into Spybot > Immunize and received the following message:
    • All known bad products are already blocked.

    Did a Check again and received:
    • All known bad products are already blocked.

    Did an Undo followed by an Immunize and received:
    • 7354 bad products are now blocked.

    That was an increase of 30. There were five sites added to the restricted zone with the 2005-10-28 updates. On my XP system this would account for an increase of an immunization count of 25 since on my XP system when Spybot adds items to the restricted zone (by domain) it is done in five (5) different registry hives. I have not yet found the cause of additional increase in the immunization count by five (5) more.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  6. #6
    Former Microsoft MVP (RIP) siljaline's Avatar
    Join Date
    Oct 2005
    Location
    Montréal, Canada
    Posts
    50

    Default

    md usa spybot fan wrote:
    I don’t care if you believe me or not with your thumps down (which I consider exceptionally rude). [...]
    Pardon the thumbs-down icon, it's just an icon
    This URL is posted to the Windows ME General group.
    http://snipurl.com/javs
    I don't have any problems with immunize since I run Win XP Pro.
    I'll let the users decide what works best for them.

    Thanks for your comments.

    Silj
    Last edited by siljaline; 2005-10-31 at 04:35.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •