Results 1 to 4 of 4

Thread: Updater doesn't react - freeze issue

  1. #1
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Exclamation Updater doesn't react - freeze issue

    Hi Team Spybot,

    I use RC1 with newest Updates. A few minutes ago I open Spybot S&D. Then I click on "Update". After about 20 seconds I click on "Search"... but there was no reaction... 5 min gone... Spybot freezes... :-(

    The Taskmanager says: "Keine Rückmeldung" (No feedback) I can't do something any longer with Spybot.

    Have a nice weekend.


    -Matt-
    Best regards - Beste Grüße,

    Matt

  2. #2
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,579

    Default

    That sounds a bit spooky, since the updater is a separate application, and even if the updater should freeze, Spybot-S&D would not freeze.

    If you hadn't mentioned clicking on "search", I would have guessed that you've run it from a network drive and the Windows dialog which asks whether to run the app or not is in the background (thus blocking Spybot-S&D)...

    So, just to make sure: you're speaking about the new, separate update window, right?
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

  3. #3
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Post

    I don't run it from a network. I had this freeze issue with the new, separate update window AND with Spybot SD.exe... I can't do anything... taskmanager said no feedback to both windows... both applications freezes...

    I also want you to know that I have this problem about 20% when I try to update... Spybot running on Windows XP Home (Service Pack 2)... same problem with Windows 2000 Professional (Service Pack 4)... but only since 1.5 beta

    I don't know why I have this problem... hope you can help me... because I think it's not a bug, etc...
    Last edited by Matt; 2007-08-26 at 14:55.
    Best regards - Beste Grüße,

    Matt

  4. #4
    Senior Member Matt's Avatar
    Join Date
    Aug 2006
    Location
    Bavaria
    Posts
    1,169

    Default

    Can nobody help me ??
    Best regards - Beste Grüße,

    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •