Results 1 to 10 of 23

Thread: mailskinner rtk can someone confirm.....

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jan 2007
    Posts
    3

    Default mailskinner rtk can someone confirm.....

    If this is a problem as i read else where that this is part of kaspersky and spybot is giving a false positive....

    Can anyone confirm this please as every time i scan with spybot it comes up with 4 entries of mailskinner rtk ...every time i fix the problem it appears when i scan with spybot although it says it has fixed the problem.

    Anyone know if this is anythink to do with kaspersky as i have the security suite 7.0.0 125

    Any advice appreciated thanks .

    shaun.

  2. #2
    Junior Member
    Join Date
    Jan 2007
    Posts
    3

    Default

    Quote Originally Posted by shaun67 View Post
    If this is a problem as i read else where that this is part of kaspersky and spybot is giving a false positive....

    Can anyone confirm this please as every time i scan with spybot it comes up with 4 entries of mailskinner rtk ...every time i fix the problem it appears when i scan with spybot although it says it has fixed the problem.

    Anyone know if this is anythink to do with kaspersky as i have the security suite 7.0.0 125

    Any advice appreciated thanks .

    shaun.
    p.s someone said on the kaspersky forum it was part of there Anti-Spam toolbar ..anyone know if this true..
    Last edited by tashi; 2007-09-29 at 01:48. Reason: Moved from the malware removal forum

  3. #3
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,510

    Default

    Hello.

    If you post the log of the actual detection you are getting, someone will be better able to advise you.

    Run another scan.
    When the scan completes, right click on the results list, select "Copy results to clipboard".
    Then paste (Ctrl+V) those results to a new post in this thread.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  4. #4
    Junior Member
    Join Date
    Jul 2007
    Posts
    4

    Default

    Quote Originally Posted by shaun67 View Post
    p.s someone said on the kaspersky forum it was part of there Anti-Spam toolbar ..anyone know if this true..
    FWIW when I ran SpyBot it told me I had mailskinner.rtk. I chose not to fix it, and ran:

    1. A Norton scan which was clean.
    2. A Kaspersky online scan which was clean.
    3. An Ewido online scan which was clean.
    4. An AdAware scan which was clean.
    5. HijackThis which showed nothing suspicious.
    6. ComboFix which didn't show anything odd.

    I then ran SpyBot again and it no longer reported mailskinner.rtk.

    When running the Kaspersky scan it required me to uninstall an earlier version before installing the current one, so I'm wondering if the apparent disappearance of mailskinner.rtk may have been related to that uninstall?

    Stompaman

  5. #5
    Member
    Join Date
    Jan 2007
    Location
    Happiness: State of Mind
    Posts
    47

    Default

    On another forum at another site I prepped for the hijack log with this:
    Preparations per the sticky on Hijack this logs:

    Ran all updates and scans on:
    -Windows XP home w/SP-2
    -AdAware SE
    -All 4) Kaspersky scans: no threats (even rootkits)
    -Spyware Blaster: no updates and running.
    -Window$ (useless) Defender updated to KB915597 (Definition 1.21.2947.3), scanned: detected nothing (surprise)

    Spybot: the particulars on MailSkinner:
    --- Search result list ---
    MailSkinner.rtk: Root class (Registry key, nothing done)
    HKEY_LOCAL_MACHINE\Software\Classes\OutlookAddin.Addin

    MailSkinner.rtk: Root class (Registry key, nothing done)
    HKEY_LOCAL_MACHINE\Software\Classes\OutlookAddin.Addin.1

    MailSkinner.rtk: Class ID (Registry key, nothing done)
    HKEY_LOCAL_MACHINE\Software\Classes\CLSID\{C704648D-6030-47E9-ADBA-1E13B6A784AE}

    MailSkinner.rtk: Settings (Registry key, nothing done)
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\OutlookAddin.Addin
    _______________________________________________________

    Trojan scan at A-SQUARED, in a Deep Scan found:
    a-squared Free - Version 2

    Scan settings:
    Objects: Memory, Traces, Cookies, C:\
    Scan archives: On
    Heuristics: Off
    ADS Scan: On

    Scan start: 9/27/2007 3:52:41 PM
    Scanned
    Files: 118497
    Traces: 142267
    Cookies: 21
    Processes: 43

    Found
    Files: 2 (that were related to AdAwareSE: added by me)
    Traces: 0
    Cookies: 0
    Processes: 0
    Scan end: 9/27/2007 4:20:05 PM
    Scan time: 12:27:24 AM

    Panda will not open: period, even if I shut Kaspersky totally down and turn off my pop-up blocker: AdSubtract.

    I am kinda familiar with Trend Micro's anti-virus.
    I had the full version and junked it.

    They might find something, but (of course) they want $$ I don’t have to fix anything.

    ______________________________________

    When you perform a scan, it deletes MailSkinner: all 4) regiistry entries.

    Reboot: There the frapping thing is again.

    Manually delete the new regisrty entries, Reboot: There the frapping thing is again.

    I am at my wit's end trying to get rid of of this!

    If you google it there's a support email you send a grip to, but they also claim it's dangerous to even visit this site:

    It states:
    Mail Skinner Installation
    This site may harm your computer.
    Please email to support AT mailskinner.com in case of any problem with the Software that is not remedied by reinstalling it. CONDITIONS 1. ...
    mailskinner.com/install/ licence.php?grpid=&nums=&bannerid=

    ANY solutions much appreciated!

    Kaspersky support claims they do not have any information on this piece of trojan: Nonsense!

    Groucho
    Last edited by tashi; 2007-09-29 at 20:46. Reason: Disabled links

  6. #6
    Junior Member
    Join Date
    Sep 2007
    Posts
    1

    Question I'm not using Kapersky ....

    I'm not using Kapersky, but Avira Antivir, however, I receive the same warnings (see enclosure)

    Otherwise the behaviour is as described in the previous postings

    Anybody got an idea ???

    Felix
    Last edited by Felix_BueEyes; 2007-09-30 at 12:01. Reason: translated German posting to English

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •