Results 1 to 8 of 8

Thread: Spybot doesn't detect...

  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    8

    Default Spybot doesn't detect...

    Spybot does not detect "One Step Search" and "WhenU Save" adware, spyware, toolbar. I downloaded and installed some desktop themes and these were among other adware bundled with it. They were left on my hardrive after scan. No part of these was removed.
    Last edited by paranoid1; 2007-10-30 at 09:07.

  2. #2
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    We already have them in our detections, but perhaps it is a new version.
    Please make sure that you are running the latest version of Spybot - Search & Destroy including the latest updates.

    To see which version number and/or updates of Spybot - Search & Destroy you are using please run Spybot-S&D and choose "Help" --> "About" in the menu bar.
    There you can see which version you have and which updates are installed.
    It should be version 1.5 and the updates from the 2007/10/24.

    Best regards
    Sandra
    Team Spybot

  3. #3
    Junior Member
    Join Date
    Oct 2007
    Posts
    8

    Default

    Hi spybotsandra,

    spybot definately did not pick up the following adware,spyware, toolbars:
    1)One step Search
    2)WSN
    3)WhenU Save
    4)something called "oswdvaz118.exe, which was located in a folder called filesubmit which was put there while installing another desktop theme.

    The only thing that it picked up was something called "eAcceleration". Yes I just downloaded all the newest versions and definitions as of today, and yes I have tried scanning in safe mode as well as normally.

    I think there might also be something called "relevant knowllege" because the last theme I downloaded had this and for some reason at that time spybot picked it up but this time it did not. Same type of bundled theme as the others.

    I'm running Windows XP Media Center Adition Service Pack 2.

  4. #4
    Junior Member
    Join Date
    Nov 2007
    Posts
    16

    Default

    You can also check if you have some of them not being looked for. First you need to switch to advanced mode, to do so select “mode” from the toolbar and check “Advanced Mode”, it will ask if you want to switch modes, say “yes”. Now you have multiple tabs on the left of the screen, select the “settings” tab then click on the “Ignore products” icon. Under the first tab the first tab “All products” right click your mouse in the main screen and select “deselect all”.

    Then check again, maybe something changed a setting or two and it stopped looking for them.

  5. #5
    Junior Member
    Join Date
    Oct 2007
    Posts
    8

    Default

    Hi,

    This is to let you know that after updating to the latest definitions, Spybot is still not detecting "WhenUsave, and "One Step Search". These were bundled in a desktop theme that I installed. It also did not detect the files and folder called "File Submit". I ran the scan in safe mode.

  6. #6
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    Could you send us the files to detections(at)spybot.info?
    Thanks.

    Best regards
    Sandra
    Team Spybot

  7. #7
    Junior Member
    Join Date
    Oct 2007
    Posts
    8

    Default

    Hi,
    I sent the file that you requested with the bundled spyware, adware, toolbars.

  8. #8
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •