Results 1 to 6 of 6

Thread: coolwwwsearch

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Posts
    3

    Smile coolwwwsearch

    Hi, while running spybot s & d 1.3 - spybot takes over an hour to do a scan because it is scanning on coolwwwsearch and other variants of this for long periods of time.

    I understand this is malware, but spybot eventually ends with no problems found. What can I do to get rid of these coolwwwsearch etc and variants.

    I'm not very computer literate, if you can explain in detail what to do. Thanks, Taperino
    Last edited by taperino; 2006-01-25 at 06:38.

  2. #2
    Junior Member
    Join Date
    Nov 2005
    Location
    Perth, Western Australia
    Posts
    20

    Default

    first thing to do is uninstall version 1.3 and install 1.4 + latest updates
    http://www.safer-networking.org/en/download/index.html
    The PROPER experts will help you with anything else thats just a starter

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Posts
    3

    Default

    Thank you very much. I will do that.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,775
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Jan 2006
    Posts
    3

    Smile

    Oh Boy, I didn't see your post before I followed another set of directions. I had an error xuron55, and on this site found the same problem, where they said to uninstall, restart, then delete folders, so that's was all I did before I installed 1.4.

    I did a search of all spybot and deleted those.

    I did get a successful run on my first sweep.

    Do you think I should uninstall and follow these guidelines you gave me?

    Thanks for your help
    Last edited by taperino; 2006-01-25 at 08:59.

  6. #6
    Member rene's Avatar
    Join Date
    Oct 2005
    Posts
    38

    Default

    Hi taperino,

    if Spybot works fine there´s no need to uninstall it.

    rene

    P.S.: tashi is a girl
    (Or is "Oh, boy" any type of slang? I´m German)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •