Results 1 to 2 of 2

Thread: Browser Hijacker

  1. #1
    Junior Member
    Join Date
    May 2016
    Posts
    1

    Default Browser Hijacker

    Hi,

    I have an issue with IE and Chrome.
    When I try to open either browser, I get routed to a blue Cisco browser screen.

    I tried using Norton Lite, Norton Full Scan, Norton Power Eraser, MalwareBytes Free, MalwareBytes Premium, AdAware and Spybot full scan and nothing seems to be able to find the culpret.

    Any help would be appreciated.Thank you, Art Sterling
    Last edited by tashi; 2016-05-16 at 07:43. Reason: Moved from Spybot support. :-)

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,485

    Default

    Hello Art Sterling,

    The issue may not be caused by an infection but if you would like someone to take a look at the system, please see the Malware Removal Forum sticky which includes guidelines and instructions in post #2 on how to provide the logs from Farbar Recovery Scan Tool and aswMBR, which are the logs used in the preliminary analysis.

    http://forums.spybot.info/showthread.php?t=288

    Then start a new topic in that forum providing the logs so a volunteer analyst can guide you.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •