Results 1 to 5 of 5

Thread: I can't install Spybot ... =(

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Posts
    7

    Default I can't install Spybot ... =(

    I had Spybot before and it worked fine, but since a few days i try to install it pon my computer and I can't, it's really strange, i mean :

    -I download the install file (spybotsd14.exe)
    -I run it
    -I see the windows security pop up (i choose execute)
    -I can choose the language now (french for me)
    -I type "OK"
    -i juss have the time to see the next window (installation-Spybot Search & Destroy) and di window disappear !!!!!!!!!!!!!!!!!! Yeh yeh DISAPPEAR, i can't do nuttin more, if i retry, its the same thing.

    I checked out di FAQ and see nothing, so i really need your help.....

    Please tell me wat i can do, coz, I'm really fed up now...

  2. #2
    Translator Team Luiz Cireno's Avatar
    Join Date
    Dec 2005
    Location
    World
    Posts
    21

    Thumbs up

    I know im not supose to give help here without any permission but what ill say here will not do any bad thing.

    Spybot 1.4 doesnt work on windows 95.
    If you have a compatible windows version try downloading it again from the spybot website and try to install it again.
    For you it would be in here...
    http://www.safer-networking.org/fr/download/index.html

    Well... if that doent help wait for some pro help here.

  3. #3
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,660

    Default

    Hi CRAZYHYPA.

    What is your Operating System and which version of Spybot-S&D did you have before.

    Did you uninstall it following these instructions:
    Or install over the top of the old version.

    Also where is the windows security pop up coming from?
    Microsoft's Anti Spyware program?

    Cheers.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  4. #4
    Junior Member
    Join Date
    Jan 2006
    Posts
    7

    Unhappy

    OK, sorry i'm in late...
    Thanks for your help Tashi !

    First, I checked out "Uninstalling Previous Spybot-S&D" & following instructions and I juss retried to install Spybot and it's still the same, I can't :s

    OK, so :

    I use Windows XP sp2
    I try to install Spybot 1.4 (the same than before when that worked fine)
    Forget about the windows security pop up, i dont see it anymore...i don't know why...But the prob isn't there.
    When i try to run "spybotsd14.exe" (install file) i see the window where you can choose the language, I choose French (as me), i juss have the time to see the next window (Installation - Spybot - Search & Destroy) and that still disappears!!!!!!!!!!!

    SO WHAT CAN I DO NOW PLEASE?
    Last edited by CRAZYHYPA; 2006-02-10 at 13:44.

  5. #5
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,660

    Default

    CRAZYHYPA hi.

    Please go here and follow instructions.
    Before you post a log, and who will advise you.

    Start a topic here:
    Malware Forum

    Post the HiJackThis (HJT) and Panda logs into your topic; they will probably need two or more posts to get them all in. No problem.

    Then someone will then take a look at the system and advise you as soon as available to do so.

    Cheers.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •