Results 1 to 8 of 8

Thread: Beta release: 1.5.6.8

  1. #1
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,576

    Default Beta release: 1.5.6.8

    One of our plans was to bring out releases for all those waiting bugfixes this year, so here's part two (after the RunAlyzer update), a new RegAlyzer version. I'll name it beta since the 32/64 view support is quite new (see this issue, plus some corresponding fixes for the registry search of course) and the time left this year a bit short for thorough testing on our side.

    Download: regalyz-1.5.6.8.exe
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

  2. #2
    Junior Member
    Join Date
    Nov 2007
    Posts
    3

    Default Wrong column headers in search result window ?!

    Hi,

    i am just testing Regalyzer 1.5.6.8 on Vista Ultimate 64bit German

    It seems like the column headers name are wrong in the search result window. I dont remember if this was already wrong in 1.5.5.0. But maybe i dont understand the MS wording at all.

    If using regedit you see the wording as follows:
    Tree of "keys" on the left. -> "Schlüssel" in German.
    For each key you have three columns "type", "name" and "value". In German "Typ", "Name" and "Wert"

    In the regalyzer search result window there are 4 column names:
    "Schlüssel" - "Wert" - "Datum" - <empty>
    "Key " - "Value" - "Date" - <empty>

    Column 1 is okay.
    Column 2 is displaying the name. It should be named "Name" or "name".
    Column 3 is displaying the value. It should be named "Wert" or "Value".
    Column 4 can be omitted. Maybe this was meant to display a date but the column is empty (column name and column content). Maybe this is not a column at all because i cant select the header field like the other three.

    Kind Regards,
    Pythagoras

  3. #3
    Senior Member LoneLurker's Avatar
    Join Date
    Nov 2005
    Location
    Texas, USofA
    Posts
    109

    Default Tree on Left & Data, Name, Type, Value on right . . .

    Tree on Left & Data, Name, Type, Value on right there seems to be a problem with the drag of the divider between those two windows, especially dragging to the left. I just did such an operation to see what the long line of information held in the right pane. Did drag that divider all of the way to the left so the tree was not visible to see the full length of that line of data. Could not drag the divider line back to the center or where the tree was visible again. Nor was there a slider bar at the bottom to move the data left to see the end of that line, appears that is the only option to see a long line of information. The only option was to close the RegAlyzer v1.5.6.8, latest one, and reopen.

    Hope this helps you fix this problem, how ever you decide to handle it,
    LoneLurker"LoneWanderer""Adults are obsolete children. Dr. Seuss
    Win7 Pro SP1 x64;FireFox V. current: SBS&D V. current; WinPatrol, WinPrivacy, WinAntiRansom

  4. #4
    Senior Member LoneLurker's Avatar
    Join Date
    Nov 2005
    Location
    Texas, USofA
    Posts
    109

    Default Re: RegAlyzer v1.5.6.8

    The problem mentioned in my previous post has gone away, did a re-boot of my system and now am able to drag the divider bar between the panes of RegAlyzer. Must have been some leftover problems from my previous version, because; it has gone away and all is good now.

    Thank you for these little progys they are teaching me many thingys, that maybe I should not mess with.
    LoneLurker"LoneWanderer""Adults are obsolete children. Dr. Seuss
    Win7 Pro SP1 x64;FireFox V. current: SBS&D V. current; WinPatrol, WinPrivacy, WinAntiRansom

  5. #5
    Senior Member LoneLurker's Avatar
    Join Date
    Nov 2005
    Location
    Texas, USofA
    Posts
    109

    Default RegAlyzr . . Send Assistant . . .

    An ERROR occurred and the Send Assistant is not responding on the third window, was attempting to include a ScreenShot. I did include a comment, was running a search, Whole Registry/all keys(except Binary)/Ignore case & HighSpeedSearch were the selections. After the removal of Google Earth's software, it was just too slow and would not run in DirectX. Wanted to clear all entries about that software, because; I know when removing software even with the CP/AddRemoveSoftware all is not removed from Registry. Just noticed a message posted in the 'Search'/...bydate window, "This search criterion is only available on WindowsNT, Windows 2000 and Windows XP systems. Windows 9x and Windows ME do not support registry key dates."

    My only option is to KILL the 'Send Assistant' (Not Responding) and probably RegAlyzr v1.5.6.8 any other info you may need just ask or tell me where to find what you need or want.

    Thank you for reading my Roaster Poster, I now await your return,
    Last edited by LoneLurker; 2008-03-07 at 19:08.
    LoneLurker"LoneWanderer""Adults are obsolete children. Dr. Seuss
    Win7 Pro SP1 x64;FireFox V. current: SBS&D V. current; WinPatrol, WinPrivacy, WinAntiRansom

  6. #6
    Senior Member LoneLurker's Avatar
    Join Date
    Nov 2005
    Location
    Texas, USofA
    Posts
    109

    Default FollowUp on my last message . . .

    Just the 'SendAssistant' was closed so did another search not using the Fast function and found eight entries and removed them without any difficulties.

    Will conduct another search later on other software to see if it is just in that "FAST" function.

    Thank you for reading my Posty Roaster,
    LoneLurker"LoneWanderer""Adults are obsolete children. Dr. Seuss
    Win7 Pro SP1 x64;FireFox V. current: SBS&D V. current; WinPatrol, WinPrivacy, WinAntiRansom

  7. #7
    Member
    Join Date
    Dec 2006
    Location
    definitely the USofA
    Posts
    98

    Post nice 'beta' ..

    .. and seems fully functional on Win98 and WinME. Unlike the latest RegAlyzer v1.6.0.11 OpenSBI edition and also v1.5.8.10 - both of those would not even load for me ..

    error mssg 1:
    <yellow!> The REGALYZER.EXE file is linked to missing export NETAPI32.DLL:NetApiBufferFree.

    overed by error mssg 2:
    <redX> <pathto>\RegAlyzer.exe
    A device attached to the system is not functioning.

    So uninstalled both and back to good ol' 'beta' 1568 - would those errors be related to my usual standalone/offline state? Or might it be they're not compatible with 98/ME? TIA for any ideas.

  8. #8
    Senior Member LoneLurker's Avatar
    Join Date
    Nov 2005
    Location
    Texas, USofA
    Posts
    109

    Default UpDate of my problem, NOT any longer . . .

    Well some of my problems with WinXP SP2 have now become HISTORY, as you may notice by my sig, it has changed.

    WOW!! What a difference a few days make and some HARD work. My XP died and could not re-enter. So my Wife told me to replace it with a better one and NEWER, so I did. Still needed to get my passwords and bookmarks from the XP and that was not very easy. NO ONE knew what had happened nor how to retrieve my information. Today I did IT by myself . . . and not going to tell anyone how it was done. With a RED face, the power supply on the XP became so flaky it would not provide the steady power needed. Replaced it with one from a old CPU that I knew was GOOD and that started the ball rolling. Some of the other jobs I did before changing the PwrSpply may have KILLED that other system, but; I managed to breath new life into it for a short job of recovery.

    If I did a detailed report your server would not be able to handle it. Thank you for these posts in here and for reading my final Posty Roastie,
    LoneLurker"LoneWanderer""Adults are obsolete children. Dr. Seuss
    Win7 Pro SP1 x64;FireFox V. current: SBS&D V. current; WinPatrol, WinPrivacy, WinAntiRansom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •