Results 1 to 4 of 4

Thread: Problem with CookieSafe add-on for Firefox?

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Location
    Mooooooooon!
    Posts
    6

    Exclamation Problem with CookieSafe add-on for Firefox?

    Does anyone else have problems after upgrading to the latest version of Spybot Search&Destroy (1.5.2.20)?

    The upgrade seems to cause problems with the CookieSafe (2.0.6) add-on for Mozilla Firefox (2.0.0.12). From my experience so far, S&D slows down the browser significantly. Firefox stops responding sometimes when I load a website and in Task Manager I can see that the browser uses ~99% CPU. Also, I get the "non-responsive script" pop-up whenever I try to (re)load a website

    Code:
    A Script on this page has stopped
    working....
    
    Stop the script                  Continue
    and I am not running any add-on to prevent scripts from being executed.

    I have been able to reproduce this problem on four computers. They are all running Windows XP, Firefox with CookieSafe add-on and Spybot S&D and show the same behaviour after upgrading Spybot S&D.
    As soon as I disable/uninstall the CookieSafe add-on, Firefox is working again without any problems. This seems to be the only fix I can come up with at the moment.

    Can anyone confirm this?

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,183

    Default

    Yes,that was mentioned before,in an older thread,they start mentioning cookiesafe at post number 11 here,which is titled CookieSafe 2.0.6 Add-In :
    http://forums.spybot.info/showthread.php?t=17686&page=2
    And a post below that mentions this review page for Cookiesafe,where it mentions cookiesafe and Spybot.
    https://addons.mozilla.org/en-US/fir...s/display/2497
    I see some mentioning using cslite,and not having the slowdown problem anymore.
    https://addons.mozilla.org/en-US/firefox/addon/5207

  3. #3
    Junior Member
    Join Date
    Feb 2008
    Location
    Mooooooooon!
    Posts
    6

    Lightbulb

    Thanks a lot for your answer.
    I must have overlooked the thread explaining why CookieSafe causes problems. Quite an interesting read.

    I now have uninstalled CookieSafe and installed CS Lite and everything is working fine again. No more slow downs and lock ups. Great!

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,183

    Default

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •