Results 1 to 9 of 9

Thread: (Mailbot and Interfun) please help!!

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Posts
    15

    Unhappy (Mailbot and Interfun) please help!!

    Hi guys...
    I wonder if anyone can help. I ran a scan with spybot this morning and the scan returned an error message:

    Error during check!
    Mailbot (Datei C:\WINDOWS\win.ini Kann nicht ge÷ffnet werden. The process cannot access the file because it is being used by another process.

    Then I run the scan again and it returned the same message but with 'Interfun' instead of Mailbot.

    Any ideas???

    Much Appreciated
    Vex
    Last edited by tashi; 2006-02-26 at 18:54. Reason: HJT Log removed

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    HijackThis logs are not analyzed in this forum and you only posted a partial log. But I do not believe that will be necessary to analyzed HijackThis log anyway. I believe that you are running an old version of Spybot with an old copy of the advcheck.dll.

    What Windows OS are you running? Also, please post a Spybot log as follows:
    Run another scan. When the scan completes, right click on the results list, select "Copy results to clipboard" then paste those results to a new post in this thread.

    Thanks
    Last edited by md usa spybot fan; 2006-02-25 at 16:10.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel« Pentium« 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #3
    Junior Member
    Join Date
    Feb 2006
    Posts
    15

    Default Oops

    Thanks MD USA Spybot Fan! You were right, I was running an older version of Spybot (Vs1.3 in fact) So I installed Vs1.4, did the updates and did the scan and... hoorah!! no problems.

    Sorry also for posting a half-baked HJT log in the wrong place... Us newbies, eh? What can ya do with us?

    Best regards
    Vexta

  4. #4
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    Quote Originally Posted by Vexta
    What can ya do with us?
    Just try to point you in the right direction.

    Incidentally, if the need ever arises, HijackThis log are analyzed in the Malware Removal forum on this site:

    The posting instructions are here:

    Good luck in keeping that malware at bay.

    Regards,
    md usa spybot fan

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel« Pentium« 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  5. #5
    Junior Member
    Join Date
    Mar 2006
    Posts
    1

    Default HELP!! Can't get online now!

    Hi,

    I ran the spybot late last night and got:

    Error during check!
    Mailbot (Datei C:\WINDOWS\win.ini Kann nicht ge÷ffnet werden. The process cannot access the file because it is being used by another process.

    And also got: LSP.ShotatHome

    I allowed the program to fix them and went to bed. Now this morning, actually its now 4:30pm, I still cannot get online at all. So fixing deleting these files have caused my browsers and email to not get online.

    HELP! I am a newbie at this.
    Tammy

  6. #6
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    You seem to be using a dated version of Spybot-S&D.
    Please download our current version Spybot - Search & Destroy 1.4. That should fix it.
    You will find links to several download locations for this new version on our web site:
    http://www.safer-networking.org/en/mirrors/index.html
    Please search for new updates after installing Spybot-S&D 1.4.

    Best regards
    Sandra
    Team Spybot

  7. #7
    Junior Member
    Join Date
    Mar 2006
    Posts
    1

    Question Mailbot Datei

    Ok, I had same problem and updated as you requested, so is mailbot a false positive or is it a glich with older version of SpyBot?

  8. #8
    Junior Member
    Join Date
    Apr 2006
    Posts
    1

    Cool mailbot

    It seems Sandra has lost her tongue, Dropiski.

    I'd be willing to bet the ranch that ver1.4 doesn't check for mailbot or ignores it, so the answer to your questions would be ...

    "neither."

  9. #9
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    This was a little bug in Version 1.3 which causes errors during check.
    But it is fixed in the final Version 1.4.

    Best regards
    Sandra
    Team Spybot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •