Results 1 to 2 of 2

Thread: Install can't resolve www.

  1. #1
    Junior Member
    Join Date
    May 2008

    Default Install can't resolve www.

    When trying to install 1.52 I get the following error message:

    Download: Setup is now downloading additional files to your computer.
    File: updallocator.php (1 of 1)
    Status: resolving

    When this times out I get a popup that says:

    Error sending request.
    The server name or address can not be resolved.

    I was able to install 1.4 and when it completed it tried to update to 1.52 and I got the same error messages. How do I fix this?

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005



    The problem seems to be caused by certain firewalls blocking access to the internet without notification. The solution to this problem is to skip trying to updating during the installation and update after the installation, making sure that you authorize program SDUpdate.exe to access the internet via your firewall.

    Please read my suggestion in post #5 of this thread:

    Getting an answer is one thing, learning is another.

    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts