SpyBot locked up while at wwwCoolwebSearch some dll name, Pdl maybe. Should have wrote it down. First I thought it was from the new 1.6 beta install. It did the same thing twice with 1.6, even after second clean install. Removed 1.6, installed current 1.52 build, updated the definitions and the same result. Always the same file name in the process display bar... Not the detected screen. The PC just locks up when it reaches that file name in the display bar. Can't bring up process task manager. Got an process exception error while the beta was installed but the error message was not specific to what process the error was with. Nothing logged. Mouse still moves around, just nothing else works. Had to do hard reset which brought up check NTFS on the first reboot. The second and third time it locked up, the reboot came up ok without error. I have NOD32 3.0.657 installed on XP SP3. Never had any problems before this last update. I ran a full scan last week. Anyone else getting this problem?