Results 1 to 3 of 3

Thread: Did bug report make it through

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Posts
    21

    Default Did bug report make it through

    I had RA crash on me yesterday. I was after I had uninstalled GoogleEarth, which had left the Software/Google Earth keys behind. When I tried to delete that key, RA crashed and I was able to send a bug report via the in-built mechanism to do so.

    I was just wondering if that was received?

  2. #2
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,575

    Default

    If you used the same email address as your registration here at the forum, you can easily check that. Open the forums User Control Panel (first button in the black bar above), and click on My Error Reports at the bottom of the left navigation bar. That will show you your submitted reports and their status

    The error message sounds like a problem with the new persistent undo/redo archive which is stored inside a SQLite database. Too bad we did limit the exception text to 255 characters there, didn't expect that there was more information available. But I'll play around a bit with Google Earth registry keys myself tomorrow.
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

  3. #3
    Junior Member
    Join Date
    Feb 2008
    Posts
    21

    Default

    Quote Originally Posted by PepiMK View Post
    If you used the same email address as your registration here at the forum, you can easily check that. Open the forums User Control Panel (first button in the black bar above), and click on My Error Reports at the bottom of the left navigation bar. That will show you your submitted reports and their status
    Very clever! It seems the report did make it through after all.

    The error message sounds like a problem with the new persistent undo/redo archive which is stored inside a SQLite database.
    Hmmm, I wonder if this has anything to do the the other problem I reported about keys being displayed twice after a rename?
    Last edited by stevebow; 2008-08-14 at 20:42.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •