Results 1 to 3 of 3

Thread: Problems with the Security Center Integration....

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    5

    Thumbs down Problems with the Security Center Integration....

    I just installed Spybot today and when it comes to installing the Security Center Integration in Windows Vista, I get the following error :

    Unable to execute file :

    C:\Program File\Spybot - Search & Destroy\SDWinSec.exe

    CreateProcess failes; code 740
    The requested operation requires elevation


    ----------------

    How do I go about integrating Spybot S&D in the Security Center in Windows Vista ?

    Thanks

    Jordan

  2. #2
    Junior Member
    Join Date
    Aug 2008
    Posts
    5

    Smile

    Nevermind I fixed it, I reinstalled SPybot, all I had to do was run it as an administrator, everything seems to be working fine now :D

    Jordan

  3. #3
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    JordanJP:

    Try to rerun the installation program. However, instead of just starting the program normally, right click on the installation program and select "Run as administrator".

    Never mind. I see you got it.
    Last edited by md usa spybot fan; 2008-08-12 at 17:37.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •