Page 3 of 9 FirstFirst 1234567 ... LastLast
Results 21 to 30 of 87

Thread: MS Message: System Settings Protector has encounted a problem and needs to close

  1. #21
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    andre.ledo:

    Evidentially there was a problem with the installation or updating of Spybot. TeaTimer.exe should reside in the same directory as the rest of Spybot's programs. i.e.:
    • %ProgramFiles%\Spybot - Search & Destroy

    On English language systems that would be:
    • C:\Program Files\Spybot - Search & Destroy

    On Portuguese language systems that would be:
    • C:\Prg Files\Spybot - Search & Destroy

    It appears that your problem may be that the startup entry for TeaTimer.exe is pointing to:
    • C:\Prg Files\Spybot - Search & Destroy

    And the TeaTimer.exe program is in:
    • C:\Prg Files\Spybot - Search & Destroy\Update

    __________

    I suggest that uninstall Spybot and reinstall. To uninstall see the following article:
    I also suggest that you download and execute this very small fix on that page to ensure that regitry entries are cleared before reinstalling.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  2. #22
    Junior Member
    Join Date
    Sep 2008
    Posts
    1

    Default

    I have followed this thread with interest, as I have the same problem as described. I've followed the full uninstall process described in the post above, rebooting between each stage, and then reinstalled the latest version of Spybot. Observations:

    1. When the latest version of SpyBot is installed, Teatimer works fine.

    2. When the "Update" feature is invoked, there are 5 updates waiting - including one for Teatimer. Once this is installed Teatimer fails to start at the next boot, because of the errors described earlier in this thread.

    Conclusion:
    There is a fault in the latest update of Teatimer.

    Questions:
    1. Why have I (an inexperienced user) had to go to all this trouble to prove what seems to be blindingly obvious?
    2. What is being done to fix it?

    _____________
    Win XP HE, SP3

  3. #23
    Junior Member
    Join Date
    Sep 2008
    Posts
    12

    Default MS Message: System Settings Protector has encounted a problem and needs to close Rep

    MD USA:

    I did everything as you told me, but it's still crashing, just like before.

    The 1st thing that crashes is the Windows Explorer, followed by Teatimer.

    After installation, I can see a dialog box that starts with "step 3 of 7" (create a registry backup) and finishes with "step 4 of 7" (download updates).

    After that, SB S&D and TeaTimer closes and both don't restart.

    What about steps 1, 2, 5, 6 and 7 of 7?

    TeaTimer is installed again (by auto installer) in Updates subfolder.

    And again I can see two entries for TeaTimer in SB S&D system startup progs list.

    I'm still worried about this...as I'm still looking for a solution...

    Tanx for your attention to my problem.

  4. #24
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello Peter,

    Several users have reported this problem and we search for things in common.
    All use Windows XP with Service Pack 3. All use Spybot. But lot of others do this also and do not get this error.
    So there has to be something else.

    Do you have any other security software installed?
    Perhaps there is something with the hardware of your pc.
    Which pc do you have?
    A special brand?
    What kind of processor do you have?
    How much RAM do you have?
    Do you have any other hardware like a tv card?

    Thanks for working with us on this issue. :-)

    Best regards
    Sandra
    Team Spybot

  5. #25
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    Could you please do the following for us?

    1. Send us your teatimer.exe to: detections(at)spybot.info .
    2. Open the update folder ( c:\programme\spybot - search & destroy\updates ) and start the teatimer161.exe from there and install it.
    Is the error still present?

    Best regards
    Sandra
    Team Spybot

  6. #26
    Junior Member
    Join Date
    Sep 2008
    Location
    South Australia
    Posts
    8

    Default

    Done and sent as requested Sandra.

    error still persists

  7. #27
    Junior Member
    Join Date
    Sep 2008
    Posts
    12

    Default System Settings Protector - TeaTimer

    Hi, Sandra.

    Thanks for your attention to my problem.

    Answering your questions:

    Q: Do you have any other security software installed?
    A: Yes. ZoneAlarm 7.0.483.000, Avast! Home Edition 4.8 and Windows Defender 1.1.1593.0. All working fine together with SB S&D until last update.

    Q: Perhaps there is something with the hardware of your pc.
    Which pc do you have? A special brand?
    A: Acer TravelMate 2200 Series notebook. Nothing special. Just a little old stuff...

    Q: What kind of processor do you have? How much RAM do you have? Do you have any other hardware like a tv card?
    A: Intel Celeron D 2.8 MHz, 768 DDR SDRAM PC2700 133MHz (64MB of this amount to video), no TV card, no other hardware.

    I'm sending you my TeaTimer to detections@spybot.info.

    When I click in TeaTimer.exe from its folder it start, but when I restart the system the error is still present.

    Best Regards,

    André Ledo

    WinXP SP3 HE

  8. #28
    Senior Member 129260's Avatar
    Join Date
    Sep 2007
    Location
    Somewhere in the USA
    Posts
    1,139

    Lightbulb I am not having this issue, but i think this will help...

    Quote Originally Posted by andre.ledo View Post

    Q: Do you have any other security software installed?
    A: Yes. ZoneAlarm 7.0.483.000, Avast! Home Edition 4.8 and Windows Defender 1.1.1593.0. All working fine together with SB S&D until last update.
    Spybot Sandra, I wanted to add that i have the exact same software as what that user has quoted above, and i do not experience this teatimer issue that some people are experiencing. Therefor, I can assume that that specific software is not what is causing it. It's a rough assume, haha, but I do not have this teatimer error with the same software. System specs are in sig.

    Also i have the same video card memory, and almost the same ram as the user stated above as well. I just have a little bit of a slower processor...
    Last edited by 129260; 2008-09-11 at 21:58.
    "I am learning just like everyone else"
    new members!
    Custom built PC. Windows 7 pro x64 16GB Ram
    AMD FX 8 core 8350 Black edition
    SABERTOOTH 990FX/GEN3 R2.0
    Asus HD 7870 2GB GDDR5

  9. #29
    Junior Member
    Join Date
    May 2008
    Posts
    15

    Default

    I had the 'System Settings Protection has encountered a problem and needs to close' error message for the first time two days ago, not yesterday, when everything ran as normal, and again today.

    Neither Spybot S&D nor TeaTimer are now running in processes. I have no tray icon.

    I am running Windows XP SP2. Spybot Version 1.6 0.31 in advanced mode as previously advised.
    I have made NO changes, apart from updating detections, nor have I installed any hew programs.

    I was going to uninstall/reinstall, but I see from several previous posts that this has no effect so would be a pointless exercise.
    Last edited by maggeye; 2008-09-12 at 10:15.

  10. #30
    Senior Member
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    5,263

    Default

    Hello,

    As you are not getting the error anymore now.... did you change anything in Spybot or your pc?

    For all the others:

    It would help us if you can do the following:
    Rightclick on "my computer" -> "properties".
    Choose advanced.
    And then "performance".
    Under "virtual memory" choose "changed".
    Under custom size in the upper field enter a solid value.
    Use the same value in the field below it.

    Thanks. :-)

    Best regards
    Sandra
    Team Spybot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •