Results 1 to 10 of 10

Thread: Popping noise

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    8

    Default Popping noise

    Evening everyone,


    My pc keeps making a popping noise every 10 to 15 seconds. I am certain that it has started happening since installing the latest Spybot (Version 1.6.0.30). Has anyone else had the same thing happen?

    Thanks

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    mojby:

    Are you getting balloon notifications labeled Spybot - Search & Destroy from the TeaTimer system tray icon at the same time as popping noises?

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #3
    Junior Member
    Join Date
    Dec 2007
    Posts
    8

    Default

    Thanks for getting back to me - there are no notifications on my screen, no bubbles no nothing.

    Thinking about it I installed adaware 2008 at the same time, I wonder if the popping sound is due to this programme instead? I will have to go and check this out as well.

    If you guys do not know what it is from them it must be adaware thatis doing it.

    Cheers

  4. #4
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    mojby:

    To isolate the problem and determine if the popping noises are coming from TeaTimer even though there are no information balloons being displayed, try disabling TeaTimer's presentation of those messages as follows:
    • Right click on TeaTimer's icon (actually titled "Spybot-SD Resident") which should be present in the taskbar notification area (system tray) and uncheck "Show info balloons" by clicking on it.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  5. #5
    Junior Member
    Join Date
    Dec 2007
    Posts
    8

    Thumbs up

    Thanks - this seems to have done the trick.

    Many Thanks for your help.

  6. #6
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    mojby:

    Your welcome and I'm glad that your problem is resolved.

    However, the resolution of your problem actually that leaves a concern as to why the popping noises were occurring without the balloons messages being displayed.

    What Windows are you running?

    Do you have the Windows task bar hidden or is it normally present as the bottom of your screen, etc.?

    Although you have apparently resolved your problem, I am attempting to find out if there is the possibly that a common problem exists in the display of TeaTimer's balloon that other users may run into.
    Last edited by md usa spybot fan; 2008-08-15 at 21:49.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  7. #7
    Junior Member
    Join Date
    Nov 2005
    Posts
    21

    Default

    Anyway to stop the ballons and popping?

  8. #8
    Senior Member
    Join Date
    Jan 2008
    Posts
    586

    Default

    Quote Originally Posted by ETPETP View Post
    Anyway to stop the ballons and popping?
    Read post #4 above

  9. #9
    Senior Member DougCuk's Avatar
    Join Date
    Oct 2005
    Location
    London UK
    Posts
    143

    Default

    Greyfox my first suspect for the underlying cause of Mojby's situation would be that he had disabled all balloon tips for Windows. At least in XP this results in Teatimer popping noises but without the popup balloons even when Teatimer is set to display info balloons.

    This is an option available via TweakUI XP the MS Powertool and is easy to forget you have set. In TweakUI it is available via the "Taskbar and StartMenu" section with the tickbox "Disable Balloon Tips". You can obviously also set this directly via a registry tweak - but the TweakUI route is more likely and easier.

  10. #10
    Junior Member
    Join Date
    Nov 2005
    Posts
    21

    Default

    Quote Originally Posted by Greyfox View Post
    Read post #4 above
    Small step! You have to reboot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •