Results 1 to 4 of 4

Thread: Spyware or Virus closing S&D

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    3

    Default Spyware or Virus closing S&D

    I had a virus/spyware that when I load the S&D it closed it almost 5 seconds after opening it, I could not go into detail as much because a client needed the computer and had to reformat the computer, been reading the forum and have not found any issue like this one, has somebody run into something like this? Thanks.

    AskJuba

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,583

    Default

    Hello,

    There is malware which will prevent users from running security programs.

    In some cases victims are also prevented from accessing help sites that would assist in removal of the infection.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Sep 2008
    Posts
    3

    Default

    What to do in this case? This is the only one that has made me format the machine, all of them I have learned how to get them out, this one had the same problems that the win2x.exe and save.exe had.

    With this problem when I tried to go into the machine in safe mode it just gave a blue screen, I just want to get ready if I get another machine with this same problem, thanks.

    AskJuba

  4. #4
    Senior Member drragostea's Avatar
    Join Date
    Jan 2008
    Location
    @Home
    Posts
    3,674

    Default

    If it would help, you can attempt to rename the Spybot-SD desktop icon to another name. So it might be "Spybot - Search & Destroy"
    and is renamed to "Spybot-SD" for example.

    See if you can run Spybot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •